cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi pods not working

phunk
Joining in

I have 2 pods one is working fine the other won't connect been trying 3 days I have swapped positions still no joy

5 REPLIES 5

jbrennand
Very Insightful Person
Very Insightful Person

Has it ever worked and now "failed"  Or is it new ?

See if anything in message 5 in this thread helps to connect Pods…

https://community.virginmedia.com/t5/Networking-and-WiFi/WiFi-boosters-needed/m-p/5122436#M497217


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Kath_F
Forum Team
Forum Team

Hi phunk, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've been having an issue with your WiFi pod. I can see that since posting, you've been able to speak to the team and they have arranged a replacement for you. 

Please keep us posted on how things have been once you've received the new one. 

Many thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Now sorted it was a faulty ipod a new sent it works fine

I have the same issue - WiFi pod not connecting or showing on VM Connect! 

Hey Steph555, thank you for reaching out and I am sorry to hear this.

Please do try this steps;

Unplug any Ethernet cables attached to the router and wait at least 30 seconds, then plug them back in. Plug the router's power cable back into the outlet. Plug the modem back in and wait until the modem has finished powering on. Wait at least 2 minutes for your Pods' LEDs to stop blinking.

Matt - Forum Team


New around here?