Showing results for 
Search instead for 
Did you mean: 

WiFi pods not connecting

Tuning in


I’m sorry but this is another post about both my WiFi pods not connecting to my hub 5. We recently had our hub 4 replaced for a hub 5 and since then both WiFi pods not connecting. I have contacted CS many times over phone/WhatsApp and also been over this forum previous posts and nothing has helped. 
One WiFi pod is flashing blue and the other flashing white. 
they are both on the same circuit as the hub is and still not connecting.

tried pressing WPS and nothing.

anyone please help 



VM get your finger out and re-pair customer's VM Pods to the replacement Hub without having to be badgered.

Hi So do VM need to pair the pods to the hub at their end to then make the pods work? So fir example you couldn't just say swap pods with a neighbour but the serial number / specific pods need to be paired on their system?  Nothing I'd read anywhere suggested that was required.    I have the exact problem that pods don't pair to HUB 5. Connect App doesn't see pods until they connect to Hub so it's no help either. 


VM do have to remotely enable the replacement Hub to work with each specific VM Pod.

Yesterday a VM Team member posted the text that follows, but initial feedback suggests this does not work.

Pair a VM Pod to a different Hub

Press the WPS button on the router, press and hold it for around 20 seconds.
Then plug the Pods in, they should then pair.

On our wavelength

I have exactly the same situation, you have my sympathy!

I’ve now made half a dozen calls to VM re: my wi-fi booster pods. I also recently got a new Hub and the old pods do not work. I have since found that this is because the VM central team need to link the serial numbers to the new hub. I’ve given the serial numbers to the VM team and they should’ve been linked by now. However, several phone calls and hours of wasted time I’m getting nowhere! Seems like such an easy fix but nobody at VM seems to be dealing with the job ticket. Meanwhile, lack of WiFi throughout my house remains. So frustrating! 

Hi @Dealseeker 

I can see that my colleague Kathryn is now liaising with you.  I will therefore leave you in her very capable hands.



Hi @Markpe thanks for posting.

Sorry to hear you've had issues with connecting your hub to your WiFi pods.  I can see that you've already tried the advice my colleague Ashleigh recommended and you had no success, sorry.  I would like to see if there's something we can do for you on our team. I am going to send you a private message.  Please keep an eye on your inbox in the top right of your screen.




we have had a new pod delivered but still does not connect or work. That’s 3 pods we have now that do not work with the Hub 5. 
can you please help me

Hi @F0rbesy,

I'm so sorry to hear you're having issues with a new Wi-Fi Pod that you've received. Would you mind clarifying exactly what problems you're experiencing with the Wi-Fi Pod you've recently received.

Please also ensure that you've followed the troubleshooting steps and tips outlined here.


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!

Please can I have a magic message.   Had my hub replaced today and now my WiFi pods won't connect to it.