cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin connect app can’t find hub

Julila
Tuning in

Hi, my Connect app can’t find my hub. Everything else is connected and working. I’ve turned mobile data off. Can anyone help?  I’ve already deleted and reinstalled the app. It was worked ok until we had an outage a couple of weeks ago 

21 REPLIES 21

Martin_N
Forum Team
Forum Team

Hi Julila,

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 

Thanks,

^Martin

00DD8253-501F-4A47-A0CF-867E95CCEC1A.png

 Sorry, the file path you quoted isn’t consistent with my iPhone 12 mini running on iOS 16.6.1  Please can you advise of the correct file path?

TIA, Julia 

Anankha
Problem sorter

Try deleting the libertyglobal vpn file under settings>general>vpn & device management then delete the app. Restart the device then download the app. 

My Broadband Ping - Virginmedia

Hi @Julila.

Welcome back to our community forums and sorry to hear you are having issues with our connect app. We can understand this is not ideal. Have you tried the advice given by @Anankha? Does the issue persist?

Thanks,

 

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


  • Hi, I tried the advice and it seemed to work. I tested the hub and reset all my rooms as I tested the whole house. However, it’s not working again today and is asking me to ensure that the hub is plugged in. I am currently using my iPad and TV on wifi so the issue isn’t the hub being plugged in. 
    i have now setup this App repeatedly and have only been a customer for 2 months. It’s not a good start, particularly with my other problems which your technical experts couldn’t resolve (smart heating and CCTV). 

It is a poor app. Very hit or miss as to whether it connects to the hub.
I open the app & it shows a yellow exclamation mark, Currently this is happening to me, sometimes clicking on the icon allow me to try again & after several tries it will work but most often it doesn’t. Error says it can’t find the hub even if I’m next to it. Yes the cables are connected.

Even my own fix no longer works.

My Broadband Ping - Virginmedia

Tudor
Very Insightful Person
Very Insightful Person

There seems to be a lot of trouble with the app, working some days and then not others. Most of the facilities of the can be done by going into the hub’s settings on 192.168.0.1 from a web browser.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Thanks for coming back to us Julila, are you still having the issues with your hub connection to the connect app at the moment? 

What are you trying to check with the app? 

Kind Regards,

Steven_L

Hi, yes I’m still having trouble with the App. It’s very unreliable and works sometimes and not others. My Hub 3 has shown a red light since it was installed by your engineer. I only realised yesterday that this should be white. Could this be the problem?  The hub is in the perfect place - as stated by both your engineer and my IT support. Your support yesterday suggested that I had it blocked in and it was overheating. I’m getting back onto them next week. 
I’m trying to see how the app can work for me, turning off my grandson’s devices at bedtime, checking speeds in different rooms etc
If you offer an App I expect it to work.