cancel
Showing results for 
Search instead for 
Did you mean: 

VM home Wifi vs AWS VPN - anyone come across issues here?

djurornic
Dialled in

Hey Folks,

Does anyone use VM at home and have issues with a work provided AWS VPN? I'm running a Mac and working from home and have noticed that some of my work applications do not run when connected to my home wifi AND connected to my work provided VPN.........but when I use a hotspot on my mobile the application runs like a dream.

Any ideas?

Just for the avoidance of any doubt - I can connect to VPN home or even hotpost, it's just the application doesn't run on home wifi.

MTIA!

Djuro

9 REPLIES 9

Tudor
Very Insightful Person
Very Insightful Person

Try turning off websafe.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

djurornic
Dialled in

thanks - where do I find websafe though? Is it a setting on the router?

djurornic
Dialled in

found it - it's turned off too

Client62
Hero

Some months ago issues reported where customer had Hub 5 in Router mode and used an encrypted DNS to access their work AWS hosts.  The problem there was the Hub 5 timed out the encrypted DNS lookup failing the connection attempt & it did not matter if a VM DNS or Public DNS was used.  That could be tested & seen with nslookup <host> <dns>    A Hub 5 in modem mode did not have the same issue.

djurornic
Dialled in

Thanks - do you mean switching to modem mode? 

 

djurornic_0-1711452777275.png

 

Client62
Hero

I mean that customers with a 3rd party router and a VM Hub switched to Modem mode did not have encrypted DNS issues with the Hub 5.   

You can as a test use Modem mode with just 1 laptop / PC network cable connected to the Hub, but read up on that before trying it.

First test for DNS issues with nslookup <AWS Host>    see if you get an IP returned or a DNS timeout.

djurornic
Dialled in

thanks - like you mention I will need to do some reading up on that first and it's a little bit of a pain to set up as my laptop is usb-c only so will need a docking station or some kind of port replicator etc etc to test this out....

Client62
Hero

Have you been able to show this is a DNS lookup issue ?   If it is not, Modem mode will make no difference. 

thanks - sadly not....if I ever get to the bottom of this problem I will post here!