cancel
Showing results for 
Search instead for 
Did you mean: 

VM connect not working with hub 4

Juliengaonach
Tuning in

VM connect app doesn't seem to work with my hub 4. It worked with my previous hub 3.

I uninstalled the app and reinstalled it but it still doesn't work. 

Any ideas?

10 REPLIES 10

Adduxi
Very Insightful Person
Very Insightful Person

If this is a replacement Hub it can take several days for the Connect app "backend" database to catch up with new installs.

In the meantime, manage the Hub via the admin console  http://192.168.0.1

The admin password should be printed on the bottom of the Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

Try to manage the Hub 4 via its admin menu at http://192.168.0.1/ 

Megan_L
Forum Team
Forum Team

Hi Juliengaonach, 

Thanks for posting on our Community Forums about this issue with your Connect App not recognising your Hub.

The first thing to be aware of is you need to be connected to your Home Wi-Fi in order for the app to connect to the Hub. It won't allow the connection if you're on a different Wi-Fi network, Guest network on your own Wi-Fi, VPN, or mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that:

For your Apple device, if you're on iOS 15 then you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data.
If you're on iOS 16 then just delete the app from your device, restart the handset, and then re-download the Connect App. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

Let us know if this helps to resolve the issue.

Meg

 

The connect app still doesn't work...I cleared the cache and data of the app, but still not working. 

Client62
Legend

Before you persist further with the VM Connect app for the Hub 4, make sure that you can use the Hub 4 menu.

If Hub4 menu fails at a a blank screen after the password is entered, the Hub 4 has a fault and the VM Connect app will not work + any VM Pods may be offline.  This is an on going Hub 4 problem for VM to resolve.

I access the hub 4 settings after entering the hub password. I see my wireless and ethernet connected devices.

What should I do next?

Client62
Legend

Unless you have some special requirements I'd use the Hub 4 as it is without making adjustments.


@Juliengaonach wrote:

What should I do next?


if you don't know then do nothing🤔

---------------------------------------------------------------

Hello Juliengaonach

 

Sorry to hear of the Connect App issues experienced, we appreciate you raising this with the forums for support.

 

There can be a delay when a new Hub is installed before the Connect App will allow connection to the Hub, this is across ALL hubs not just when changing to a Hub 4. Given the time passed since your original post and the update this should have all updated and you should be able to connect.

As this isn't the case, it appears that the known issue around the Connect App and Hub 4 is causing the issues experienced, the team are aware of this and working to resolve this as quickly as possible.