cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble logging in to Hub 4 / Macbook Air connection

db101
Tuning in

Hi

We're having two related issues which I think need posting together. I'd be grateful for any help please.

1. We're having issues with a new Macbook Air having an extremely slow connection when connected to our Virgin broadband. It has an excellent connection everywhere away from home. It connects fine to WiFi at home (through our Hub 4), but the internet is so slow that pages regularly time out. We have tried turning off the Macbook's firewall and various other network settings, and ensured there are no VPNs etc. 

2. As part of troubleshooting, I want to connect to the Hub 4 and check if any settings are enabled which might be conflicting with the Macbook. When I log in via 192.168.0.1 it takes me to the sign in page. However, when I enter my password, it times out before loading the settings page. This happens whether I'm connecting via WiFi or through an ethernet cable, and whether it's through a phone, the Macbook or a different laptop. 

I know the password is correct: it is the default password for the Hub 4, and if I try any other password it tells me I've entered the wrong password. When I enter the correct password, it starts to load but simply times out with a blank white page. 

I've tried resetting the Hub 4 more than once using the reset button on the back, and also tried switching it off and leaving it unplugged for a while before restarting. The Hub 4's light is a solid white. The internet connection to other devices is usually fine, although we have been having some intermittent issues where the internet connection (but not the WiFi) drops for periods of time. Several of these should be logged on my account as I've run the online tests. 

Thanks for any help, and please let me know if you need further information. 

David 

 

14 REPLIES 14

db101
Tuning in

Just an update on this - after some searching on these boards I found this post (https://community.virginmedia.com/t5/Forum-Archive/MacBook-Air-not-connecting-to-Hub-4/td-p/4815128/...) which suggested turning off "Auto Proxy Discovery" on the Macbook. This seems to be making a difference. 

 

I'd still like to resolve the issue with the Hub 4 not allowing me to log in to the settings page, though, as I wonder if this is related to the intermittent drop outs we've had. 

Thanks

Hi db101,

Thank you for your post and welcome to the community. 

I'm sorry to hear about the issues you've had with your service. 

Can you confirm if you have been able to try different web browsers when attempting to sign into the hub?

^Martin

Adduxi
Very Insightful Person
Very Insightful Person

Try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

After this, try connecting via cable to the Hub's console.  Make sure you are using the settings password, as printed on the bottom of the Hub.

Also, post your power levels and network log from the Hub.  Just copy and paste the information into several posts.  The board software will strip out all the MAC addresses etc from your post as well for security

A BQM would also help if you are getting loss of your circuit  www.thinkbroadband.com/ping

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

db101
Tuning in

Hi 

 

Thanks for the replies and sorry I couldn't get to this sooner. The connection to the Macbook has been far better since switching off Auto Proxy Discovery as above, but I'm still unable to log into the Hub settings page.  

I have tried different web browsers, yes, and on both mobile and laptop. 

I have also now tried the 60 second reset, as well as connecting via cable, but still can't get past the password entry page. As I say, I'm confident I'm entering the correct password because (i) it's the password printed on the Hub and (ii) if I enter an incorrect password it tells me, whereas when I enter the correct password it starts loading but times out. 

I can't provide the log as I can't get into the Hub to do so. 

Any other ideas would be appreciated!  

 

Client62
Legend

"tried the 60 second reset"

Just to be 100% clear, this means with the Hub 4 powered on ...
+ Press and hold down the RESET button for 60 seconds.
+ Then leave the Hub 4 powered on to revert to the shipping condition.

When done as outlined above this has helped folks to re-gain access to the Hub 4 admin menu.
But if the problem returns, the Hub 4 is failing.

Hi @db101 

Have you had a look at the latest post with advice by our Community?

Let us know if it's helped.

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


jbrennand
Very Insightful Person
Very Insightful Person

Go to the Air's (or iPhone) Settings.  Click on your Apple i.d. then click on  "iCloud" and drop down to iCloud+.

Is the "Private Relay" - switched on?  If so... it will be acting as a VPN in Safari and you cannot connect to the Hub if that (or if any other VPN) is running.  Switch it/them off and try again.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Thank you - yes I've followed these steps exactly (and have done so again since your reply just to double check). The Hub resets, so that I have to enter my country again, I'm asked to choose a new password etc - but when I go to log into the settings page I still can't get further than entering my details before it times out. 

Thanks Ayisha. Yes I have done (and I've now replied). It sounds like this is probably a fault with the Hub, based on the comments above. Is it possible to arrange for a replacement please if that's the case?