cancel
Showing results for 
Search instead for 
Did you mean: 

The New 5x Hub (different than the standard 5Hub)

The_Tonner
Tuning in

Hi everyone, I hope this information can be helpful for others as it took me over a week and more than 20 calls to Virgin support to finally resolve the issue.

After residing at my property for over 10 years, I was thrilled to learn that Virgin Internet was now available in my area. Without hesitation, I signed up for the 1Gig plan as soon as I saw the Virgin engineers working nearby. During the sign-up process, I informed the sales representative about my struggles with weak Wi-Fi signals in certain areas of my house. They assured me that with my chosen plan, I would be eligible for free Wi-Fi booster pods.

After the broadband installation by the engineer, we tested the Wi-Fi signal and, as expected, it didn't reach the areas where I needed it the most. The engineer advised me to contact Virgin support, assuring me that they would send out the booster pods. Unfortunately, despite placing the order for the pods four times over a span of 2.5 weeks, every time I called, I was informed that there were no pod orders associated with my account.

Feeling frustrated, I decided to conduct some further research and attempted to use my own Wi-Fi extenders. To my surprise, I discovered that the 5x hub does not have a router mode, which was an essential feature for my needs.

I contacted Virgin support once again and explained the situation, mentioning that I have the 5x hub. It turns out that the technical teams have not received training on this particular hub yet and are unaware that the pods are not compatible. Each time I ordered the pods, they were automatically canceled by another department.

Here are some key details to keep in mind:
- The 5x hub is different from the 5 hub.
- The 5x hub is connected via optical cable, not coaxial.
- The new routers currently do not have a router mode (at the moment).
- Not all support team members are aware of this information when providing assistance.
- Wi-Fi extender pods are currently unavailable (at the moment), likely due to the router mode issue.
- 5x Hub not compatible with the virgin connect App
- This 5x hub is a trial hub and they are giving customer this without telling them. (Well never told me)

For now, I have placed the router in the middle of one of my rooms to ensure a signal reaches my office. I remain hopeful that Virgin can address this situation, rectify the pod availability, and enable router mode functionality. Unfortunately, switching to the standard 5 hub is not feasible for me since the cables running to my house through BT ducts are optical-only.

I find myself in a rather inconvenient situation, but I'm optimistic that Virgin will resolve these issues soon.

If any Virgin Techs read this please give me a update or a time scale???

 

63 REPLIES 63

Thanks for getting back to us @The_Tonner 

There are some features and customisable settings that are not available as of yet on the Hub 5x my apologies if this was not advised to you. 

There is a dedicated service team to help any customers with hub 5x, this team can be contacted through the normal call methods ( 0345 454 1111 / 150 ). The customer service team will direct your call to the dedicated team from the usual customer service line/fault.  

Here to help 🙂
Virgin Media Forums Agent
Carley

No it's good to know, 

I can't get my pod to work just won't connect, I have been told they are compatible with the hub 5x but as you have said and I have experienced is nobody seems to know anything technical about this hub at all. 

I too am apprehensive about buying a mesh, as I really don't think or trust it will work with this hub.

Where my hub is I'm getting around 800+ soon as I go downstairs into my livingroom (it is only a 2 bed house) 10meters at most,  my speeds drop to 60/70 which yes for some might be fine but for a 1gig plan to drop that much is just crazy, these Hub 5x apparently have a WiFi pod built in. 

I have spoken to complaints team who have even tried to get me in contact with the Hub5x team and even they can't seem to get hold of them, all I get told is to ring customer service and get out through to the correct team and they can help me. I really find this hard to believe. 

Just an FYI modem mode is now available on the Hub 5x http://192.168.0.1/?page=modemmode

Its a completely separate way.

I'm going to ring up tomorrow and see if I can get to speak to this magical team, if they even exist.

 


@Client62 wrote:

With a leading edge Hub 5x I would be opting for commercial Wi-Fi repeaters or adding WI-Fi mesh operated in access point mode.

Cost is not important vs the many hours wasted on the phone to Customer Support & only to end up with the trouble some VM Pods.


It's new to VM but not leading edge, just an ONT with a typical barely adequate router packaged in a box.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

UFOInterceptor
Joining in

I have submitted a formal complaint to VM as I am experiencing the same issue with the hub 5x and wi fi pods. Is it no surprise that VM get such a low customer satisfaction when they are misleading their customers.  

Client62
Hero

Extending the Hub 5x WI-Fi coverage with a Mesh in Access Point mode is a reasonable option and is exactly what would be done for any ( BT / Sky / Talk Talk ) ISPs FTTC Router that does not offer modem mode.

UFOInterceptor
Joining in

Just noticed that the VM connect app is suddenly working!

The_Tonner
Tuning in

Update 27/07/2023

After learning that the VM Connect app now works with the 5x Hub, I decided to reach out to the VM team once again to improve the Wi-Fi in my home office. The fact that the app could connect to my router gave me hope that we could get the Wi-Fi pod to function properly.

After discussing the issue with the appropriate team at VM, they acknowledged that the pod was visible on their end but couldn't confirm if it was working on my end. To resolve this, they sent out engineer Dan to test the pod at my location. Yesterday, Dan diligently worked on making the pod visible to devices and accessible through the VM Connect app. After some troubleshooting, including calling the office, activating the pod, and clearing the app data and cache, it finally became visible, and I could see which devices were connected to my hub and the pod.

As a result of these efforts, my home office now receives up to 250Mbps, which is satisfactory for my work needs. However, I noticed that my phone, a S23 Ultra, connected to the same pod in the same location, only gets around 50Mbps, which is somewhat perplexing.

Another concern I observed is that the pod is just 2m away from the hub, with a clear line of sight, and yet it only receives a fair signal. I don't believe there's a better possible placement between the hub and the pod, and the signal remains fair at best.

VM has also sent another pod that I will set up today, and I hope it will address any remaining dead spots.

It appears that VM is now addressing some of the issues with the 5x hub:
- Pods are now working.
- The Connect app is functional.
- Access to modem mode is available through http://192.168.0.1/?page=modemmode.
- They now have a trained team that understands the 5x hub (Technical team option 2 - Unity team - xgs-pon trial team).

It's positive to see that VM is making improvements, but it's worth noting that it took me from 17th May to reach this point of having stable Wi-Fi in my office. The customer service I received throughout this process was poor, largely due to the lack of training. As a new customer excited about getting Virgin Media services, this experience has left me disappointed, disheartened, and somewhat bitter towards the company. I believe I should not have been a trial project for a service that wasn't fully ready, and I should have been informed before canceling my other service providers.

@The_Tonner - Pod #2 help any? 

My experiences as a standard coax (non-optical) VM user, with the THREE pods was very mixed; they improve things marginally at best. 

If I were you, I'd just invest the modest sum in 3-unit mesh system, turn on Modem Mode on the Hub 5X, and use that for your WiFi needs. It'd be vastly more performant and reliable than anything VM offer right now. And solve the forever heartache issues of bad connection and hours (and hours and hours, these days!) trying to deal with VM staff on said speed issues across all your devices. 

maxthegold
Tuning in

I have just been connected to VM fibre and have spent the last two days trying to get my network up again. This 5x router is not fit for purpose. I cannot change the ip address, I cannot put it into modem mode and the wireless signal is so weak I cannot bridge it. As far as I can see I will have to cancel my subscription as about 90% of my network is unusable.

Just keep in mind your 14 day cooling off period. 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).