cancel
Showing results for 
Search instead for 
Did you mean: 

The New 5x Hub (different than the standard 5Hub)

The_Tonner
Tuning in

Hi everyone, I hope this information can be helpful for others as it took me over a week and more than 20 calls to Virgin support to finally resolve the issue.

After residing at my property for over 10 years, I was thrilled to learn that Virgin Internet was now available in my area. Without hesitation, I signed up for the 1Gig plan as soon as I saw the Virgin engineers working nearby. During the sign-up process, I informed the sales representative about my struggles with weak Wi-Fi signals in certain areas of my house. They assured me that with my chosen plan, I would be eligible for free Wi-Fi booster pods.

After the broadband installation by the engineer, we tested the Wi-Fi signal and, as expected, it didn't reach the areas where I needed it the most. The engineer advised me to contact Virgin support, assuring me that they would send out the booster pods. Unfortunately, despite placing the order for the pods four times over a span of 2.5 weeks, every time I called, I was informed that there were no pod orders associated with my account.

Feeling frustrated, I decided to conduct some further research and attempted to use my own Wi-Fi extenders. To my surprise, I discovered that the 5x hub does not have a router mode, which was an essential feature for my needs.

I contacted Virgin support once again and explained the situation, mentioning that I have the 5x hub. It turns out that the technical teams have not received training on this particular hub yet and are unaware that the pods are not compatible. Each time I ordered the pods, they were automatically canceled by another department.

Here are some key details to keep in mind:
- The 5x hub is different from the 5 hub.
- The 5x hub is connected via optical cable, not coaxial.
- The new routers currently do not have a router mode (at the moment).
- Not all support team members are aware of this information when providing assistance.
- Wi-Fi extender pods are currently unavailable (at the moment), likely due to the router mode issue.
- 5x Hub not compatible with the virgin connect App
- This 5x hub is a trial hub and they are giving customer this without telling them. (Well never told me)

For now, I have placed the router in the middle of one of my rooms to ensure a signal reaches my office. I remain hopeful that Virgin can address this situation, rectify the pod availability, and enable router mode functionality. Unfortunately, switching to the standard 5 hub is not feasible for me since the cables running to my house through BT ducts are optical-only.

I find myself in a rather inconvenient situation, but I'm optimistic that Virgin will resolve these issues soon.

If any Virgin Techs read this please give me a update or a time scale???

 

63 REPLIES 63

Good Afternoon @The_Tonner, hope you're keeping well.

Can you please confirm if you have any updates for us on this matter?

Kindest regards,

David_Bn

Thanks @David_Bn,         Update!!!

I received a WIFI pod and have plugged it in, in-between my router and my home office (Where i was experiencing the lowest signal)   I can now get up to 100mbps some times if doors are left open.                                                  (Better than 0-15mbps). Considering I'm paying for the 1Gig i was hoping for a bit better.                                          I assume this means the WIFI pods work with limitations? It's hard to tell.
David can you give me an update on VM training and how i can get the support from VM to better my service if i were to call? I no longer can waste weeks days and hours on trying to get better service. 

I would also like to note that even though i have the latest S23 Ultra phone with the capabilities of wifi 6 the router isn't set up to transmit the full 1Gig. The router only sends max 700 - 800Mbps (tested with only 1 device connected)
When looking on the setting on the router it only shows settings for 2.4GHz and 5GHz, I assume The setting for the 6 are not on the 5x Router yet? 
Also still no Modem/router Mode available. Any update when this will be fixed?  

I hope you @David_Bn can give an update? 

Tudor
Very Insightful Person
Very Insightful Person

"When looking on the setting on the router it only shows settings for 2.4GHz and 5GHz, I assume The setting for the 6 are not on the 5x Router yet? " Don’t get confused by WiFi bands and WiFi 6. They are totally different things. The VM hubs only support WiFi 6 which can use the 2.4 and 5 GHz bands. WiFi 6e also uses the 6 GHz band.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Where’d you find the trial section? I’ve been looking for it for a while.

IF i have helped you, please give me kudos / mark me as helpful, thanks

.@spikey673
I have not been added to a trial section yet... I have sent messages to VM asking to get into that section but they have not responded. 

Hi there @The_Tonner 

Thank you so much for updating and we are glad that the Pod's have provided a boost to the connection. While we want your WiFi speeds to be as high as possible and the Pods certainly can help improve the WiFi connection, we cannot guarantee WiFi signal as there are many factors in a home that can effect WiFi which we cannot control. . The speeds we do guarantee are those that are sent to the Hub and can be measured on wired connections. You can view more on speeds here.

All of our staff our trained to help with technical queries and will do all they can to help via the phones, or we can also advise on technical issues here. We would not be able to provide direct updates regarding training as this is considered internal information. 

Also our routers are able to support the Gig1 connection but as previously mentioned this is the speed sent directly to the Hub, you can test this via SamKnows

 

I'm in the exact same boat as you, no mention of this trial, taken 4 weeks and loads of calls for only nobody to know about the Hub 5x and even though they say orders have been placed for a pod it never got ordered, I too randomly got a email about VM delivering something and it was a pod , my only problem now is. It doesn't work.. it will not connect to my hub 5x. Is there anything you did to get yours to work or was it just a case of plug it in and it worked.

newapollo
Very Insightful Person
Very Insightful Person

Hi Dizzwell 

Have you changed anything on your hub?

The pods only work under certain conditions.

Keep your Hub in Router Mode - Do not put the Hub into Modem Mode, as this disables the Wi-Fi and your Pods are connecting to your Hub via Wi-Fi. Likewise, if you use a third-party router it will not work because the Pods are designed to specifically connect directly with VM's Hubs only.

Do not split the SSID – If the SSID is split then the hub treats the two bands as two different standalone networks (the same as picking up your neighbours Wi-Fi when you search for a network). The Smart Wi-Fi cannot move a device between different networks.

Do not disable either bands – If both bands (2.4GHz and 5Ghz) are not switched on then the software cannot move the device for optimisation, which essentially disables the Smart Wi-Fi.

You should also ensure that Chanel Optimisation is enabled in your hub settings.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Client62
Hero

With a leading edge Hub 5x I would be opting for commercial Wi-Fi repeaters or adding WI-Fi mesh operated in access point mode.

Cost is not important vs the many hours wasted on the phone to Customer Support & only to end up with the trouble some VM Pods.

Dizzwell... My mistake... I was incorrect in my previous post. The pod that they sent doesn't work or performs very poorly. What I actually experienced was a slight improvement, not due to the pod, but due to the slight movement of the VM router hub.

To be honest, I'm completely at a loss regarding the best approach. I'm also apprehensive about buying my own mesh system due to the unknown compatibility and setup process.

So, on a daily basis, in order to work from home, I move my router hub out of its position with the wires fully extended and place it in the middle of my living room. When my wife and kids get home, I move it back to its original position. This daily movement allows me to get speeds up to 100mbps in my office. Without doing this, I get around 20-30mbps (if that), and my phone constantly switches between the Wi-Fi and 4G or 5G phone signal.

It's disheartening considering I pay for the 1Gig plan with VM, but when I was on a cheaper 200mbps plan with Sky, I was experiencing speeds of 100+ mbps in my office (they provided a working booster).

I'm not sure what to do now. I think all we can do is wait and hope that VM resolves all the issues with the 5X hub. I truly believe they should have given the hub a different name so that their internal team would know the difference and properly inform and explain to customers that this was a trial scheme and would have difficulties.

I haven't received any formal apologies from VM, nor any compensation for the mis-selling of their service, but I believe that should be their approach with customers like us.