cancel
Showing results for 
Search instead for 
Did you mean: 

Ordering Wi-Fi pods for Hub 5x

jacob9hawkes
On our wavelength

Hi,

Can someone provide the phone number for Hub 5x team. Chat support just gives the general number and refuse to assist further with ordering Wi-Fi Max hubs.

Have a Volt Package and getting less than 30Mb/s in our kitchen

1 ACCEPTED SOLUTION

Accepted Solutions

fibreking
On our wavelength

A few corrections or updates to posts on this forum (in general not this thread specifically). Some of the info below is widely known but until I go my first pod I had assumed from reading stuff here that ethernet backhaul was to be problematic. Not so in my experience.

White Pods - Plume PowerPod and Plume SuperPod

Specifications

I have a PowerPod PP01-VM v1.1 with a single RJ45 linked with Ethernet backhaul to a Hub 5x working fine. No magic tinkering needed. It works as a mesh node without the network cable too.  Maybe a version/firmware update, who knows, but it works. The PowerPod with the single RJ45 can auto-sense the mode:

“Ethernet Port * Single 100Mb/1Gb Ethernet port operating as WAN or LAN * Auto-detection of WAN or LAN functionality”.

 

Black WiFi Pod - VM branded Sagemcom Fast 266  (WiFi 6)

Specification – WiFi 6

 

OpenSync Mesh

All three pods, white and black use OpenSync to connect to the VM Hub 5x.

https://www.opensync.io/cpe/plume/plume-powerpod/

https://www.opensync.io/cpe/plume/plume-superpod/

https://www.opensync.io/cpe/sagemcom/sagemcom-fast266v2/

The white pods actually running a newer version of OpenSync than the black.

Summary

Sooooo..... the pods all work with the Hub 5x. They are not all the same specification but below M500 they pretty much all do the same job. Ethernet cable backhaul if you can (so you don't lose half your bandwidth straight off).

Ordering? Painful as it seems: Skip the app. Skip WhatsApp. I would call. Or try and see if a mod on here will help.

See where this Helpful Answer was posted

11 REPLIES 11

tonyp82
Tuning in

Following as I’m in exactly the same boat. 

Was previously warned about the legendarily poor VM customer service, starting to feel like the warnings were correct. 

jacob9hawkes
On our wavelength

So it seems like there is no number for the 5x team, as they're essentially second line support. Just have to contact the normal number and get passed through to them.

Just spent 30 mins on the phone to be told by the 5x team that they cannot run the required diagnostic tests to organise a Pod order, despite me already running the VM Connect tests... Wondering what the point of that app is, really?

jbrennand
Very Insightful Person
Very Insightful Person

AFAIUI ... the Pods are not working on the Hub5x yet - waiting on a firmware update I think.

A VM person can update on that when they respond on here in a day or two


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

The Hub 5x team didn’t suggest anything like that and I have spoken to other users in new XGS-PON areas with the 5x that have working Pods. So they seem to work from what I can tell, it’s just a nightmare getting them ordered in the first place. I’ve been told to call back in 48 hours and try again

I think the new black ones do https://www.virginmedia.com/help/booster-and-wi-fi-pods/black-pods 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

morak
Joining in

I have just got my first pod (a Black one) up and running with a 5x today. I called retentions and they put me through to the second line team for the 5x, who first of all couldn't order a pod because of some "account issue" but managed to on the second try. I then had to call VM again today after I received the pod for them to provision it (again having to go to the 5x second line team) which they sorted pretty quickly. Took about an hour to show up on the VM Connect app though.

Hey jacob9hawkes thank you for reaching out and I am sorry to hear this,

Did you manage to get a call back about this at all? 

If so did they manage to order you some? 

Matt - Forum Team


New around here?

Hi Matt,

Was due a callback yesterday but nothing. 2nd line team advised they were having trouble using the automated system to place an order and needed to do it manually which required a manager to action.

Hi @jacob9hawkes 

Thanks for coming back to the thread.

I'll send you a PM now to assist further.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill