cancel
Showing results for 
Search instead for 
Did you mean: 

NordVPN Dedicated VPN no longer connecting

gandalfcid
Tuning in

Hi, looking for help before i fight with Virgin phone support!

I have a NordVPN dedicated VPN, which worked fine up to about 10 days ago (and still works for someone elsewhere not on Virgin). This VPN is whitelisted for use on a private cloud as part of my job. it is NOT used for media access of any kind!

after trying all the onbvious stuff i used the Nord diagnostics to find that UDP and TCP server pings were failing. I have run a trace and the requests time out on virgin servers....

3 13 ms 30 ms 10 ms cosh-core-2a-ae92-650.network.virginmedia.net [82.23.167.57]
4 * * * Request timed out.
5 20 ms 19 ms 18 ms eislou2-ic-3-ae0-0.network.virginmedia.net [94.174.238.226]
6 * * * Request timed out.

 

This appears to be new to my configuratin (it has worked for over a year). 

 

What can I do?

 

Thanks

Chris

7 REPLIES 7

Client62
Hero

In the Virgin Media online account check that "Child Safe" is still Disabled.
Try with your computer configured to use Google DNS so to as to bypass VM's Child Safe & Virus Safe filters.

gandalfcid
Tuning in

that might have helped, except that when i access the security page it loops back to the home page!

I don't get any blocked site messages anywhere, but that probably doesn't confirm anything.

Client62
Hero

The failure of the Web Safe control to work is a common fault.

What happened with the laptop set to use Google DNS ?

gandalfcid
Tuning in

what fun this is!  Google DNS makes no difference, on IPv4, have just set v6 but not rebooted (i don't think i need to though).

just spent over 1 hour with Virgin 'Support'. Got passed around, twice to Gadget Rescue. The 2nd time they started talking about port forwarding but then they decided to tell me all the standard terms, at which point i sussed that this was going to end up with a fee (£9.99 per month, 'but you can cancel after 1 month'). So i gave up on that path.

Hopefully Nord Support can understand the problem (Virgin don't)

 

Client62
Hero

When use of Google DNS does not help, it is looking like a Nord problem.

gandalfcid
Tuning in

thanks for trying. it looks like an ongoing issue with Virgin and Nord over the years: the more searching I do, the more I find the 2 name connected with VPN issues! Just strange it worked for a year.

I'll probably end up finding a different way to connect.

jpeg1
Alessandro Volta

Never had a problem here with NordVPN, or various private VPN connections.

Using own routers of course, and OpenDNS. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.