cancel
Showing results for 
Search instead for 
Did you mean: 

New virgin hub 5 firmware LG-RDK_6.9.35-2302.6

snozski
Up to speed

My router just rebooted and now I'm on this new firmware. 

Any word on what's changed or fixed ?   

 

I noticed on the stats page now it properly shows docsis 3.0 and 3.1 channels for download and upload

 

snozski_0-1696297278193.pngsnozski_1-1696297312625.png

 

49 REPLIES 49

Adduxi
Very Insightful Person
Very Insightful Person

My Hub 5 has now failed this two nights in a row. Of course it comes with the outages as well.  That’s three times now in about a week. Not good at all !!

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

jk1990
On our wavelength

There should be a further deployment subsequent to this one to version LG-RDK_7.6.10-2306.5

As I understand this resolves some known issues with PPTP and there were malformed packet issues on 6.9 visible in a wireshark. It was reported by Ziggo broadband users in the Netherlands on this hub and acknowledge by the vendor with firmware LG-RDK_7.6.10-2306.5 issued, the cable specification REQUIRES that the service provider issue firmware upgrades directly to the hubs hence virgin have a mandate to deploy it in alignment to the standard. I received it 3 days ago.

Note I do not work with virgin specifically but this hub is mass market used all over the world. 

Greenpalmer
Dialled in

 I have SC-QAM 4096 on downstream as well, on upstream the 5 3.0 upstream channels are all QAM 16, and the one 3.1 upstream channel is QAM 256.

 

chrcoluk
Fibre optic

My 3.0 channels have reverted to the proper QAM64 now.

Greenpalmer
Dialled in

Mine are still on QAM16.

Greenpalmer
Dialled in

Today - a week later - it has returned to QAM64.

I don't know if I am imagining this but there seems to be a correlation between my upload going down to QAM16 and there being a lot of rain!

 

Water ingress into copper cables can cause all sorts of issues so no, you are probably not imagining things.

Adduxi
Very Insightful Person
Very Insightful Person

Just for completeness on this one.  I've just pinhole reset the Hub and it has now finally updated to LG-RDK_6.9.35-2302.6   Now that it's updated it's back to modem mode   🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Adduxi
Very Insightful Person
Very Insightful Person

I had this a few years back, and it was the street cabinet was not keeping the rain out.  Once it was fixed, the circuit was back up and running as it should.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Any one running LG-RDK_7.6.10-2306.5

That firmware yet