cancel
Showing results for 
Search instead for 
Did you mean: 

Magenta Light WIFI quality poor

Gentlemen
Joining in

Hi guys I have been having problems with my Hub3 been constantly on Meganta with Router Mode and WiFi drops on and off and WiFi quality been poor for sometimes now. My Hub3 been on same place for years which is well clear and ventilation araund it. It seems bit warmer than usual I would say. Can anyone advice what to do please.
Thanks and regards

g..

IMG_7087.jpeg

5 REPLIES 5

Client62
Legend

Is my Hub 3 hot or not ?

It can be the LED is fading or it can be an over temperature fault.

To check login in to the Hub 3 menu at http://192.168.0.1/   use the numeric Hub Password from the bottom side label.   ( this is not the Wi-Fi password )

Run the Network diagnostic tool

Scroll down through the results and find the Temperature entry.   Is it normal ? 

Hi thanks for your response this the result below. 

The temperature of your Hub 3.0 is normal.

Thanks

Sephiroth
Alessandro Volta

If the Hub 3 feels warmer than usual, then the diagnostic tool is as useless as that wretched Connect app!

Seph - ( DEFROCKED - My advice is at your risk)

Hi @Gentlemen thanks for posting.

Sorry to hear you're having a poor connection and the colour of your hub light is causing you concerns. I would like to take a look on your behalf. I am going to send you a private message. Please keep an eye on your inbox in the top right of your screen.

Regards

Lee_R

Molly_T
Forum Team
Forum Team

Hi All 👋

Just returning to this public thread to keep things updated. I picked up the PM thread in my colleague Lee's time away from the office to offer support. Thanks to Gentlemen for PMing with us. 

We were able to send out a replacement hub to get things sorted! We also offered some support with a couple of other issues and a Wi-Fi POD has also been sent out. Thankfully everything is now resolved. 

Thanks for your patience and co-operation throughout this process! Wishing you all the best. 🌞

Molly