cancel
Showing results for 
Search instead for 
Did you mean: 

Internet constantly disconnecting every few minutes

cmr333
Joining in

Hi,

Since the morning for the past ~10 hours my internet constantly disconnects every few minutes. I have called Virgin Support multiple times on the phone and they keep constantly going through troubleshooting and telling me it'll be fixed in few hours. But every time I call them they said that there are no details of someone attempting to fix my connection. I'm so beyond fed up already

My friend told me to try the forums, so here I am

I have tried using a service from Think Broadband to check my broadband quality (For reference, a good stable quality is supposed to be all green)

Screenshot 2023-03-13 173659.png

Here is also my network log from the router (Virgin Hub 3)

Thanks

13/03/2023 17:32:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:32:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:32:53Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:32:53criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:31:1Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:31:1criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:59Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:33Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:33criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:31criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:30Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:30criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:25Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:24criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 17:30:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23 REPLIES 23

Client62
Hero


If there is a known service fault in your area the best info comes from :  0800 561 0061 - it is an automated service.

Thanks, I just tried it now and it says there's no known issues around my area

I had also tried the online service status at least 20 times throughout the day, sometimes it mentions issues detected with connecting to my hub and there's nothing to proceed from that

jbrennand
Very Insightful Person
Very Insightful Person
What Hub model is it? Is it in normal mode - or modem only mode? What devices do you have plugged into it on ethernet cables?

Can you post up the rest of the data thus....
_______________________________

Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi, thanks for your assistance

The hub is 3.0 in normal mode. I have my desktop PC and a Steam Deck Dock connected via ethernet

Downstream bonded channels (1)

113900000010.940256 qam1
214700000010.540256 qam2
315500000010.340256 qam3
416300000010.140256 qam4
51710000001040256 qam5
61790000009.940256 qam6
71870000001040256 qam7
81950000001040256 qam8
92030000009.940256 qam9
102110000009.640256 qam10
112190000009.640256 qam11
122270000009.540256 qam12
132350000009.540256 qam13
142430000009.440256 qam14
152510000009.440256 qam15
162590000009.440256 qam16
172670000009.140256 qam17
18275000000940256 qam18
19283000000940256 qam19
202910000008.840256 qam20
212990000008.940256 qam21
223070000008.940256 qam22
233150000009.140256 qam23
243230000009.540256 qam24

 

Downstream bonded channels (2)

1Locked40.312067127940
2Locked40.313880429229
3Locked40.914829929268
4Locked40.915335231648
5Locked40.315869033127
6Locked40.314800428330
7Locked40.314134026869
8Locked40.911840427015
9Locked40.910519527243
10Locked40.39488322912
11Locked40.37895223466
12Locked40.36515123511
13Locked40.94839224447
14Locked40.33644924881
15Locked40.92744826514
16Locked40.92080124848
17Locked40.91395926109
18Locked40.9866027857
19Locked40.3779133854
20Locked40.3467636779
21Locked40.9634637746
22Locked40.3345029883
23Locked40.9257725714
24Locked40.9321035533



Upstream bonded channels (1)

13010000039512064 qam4
24960000039.5512064 qam1
32360000038.5512032 qam5
44310000039.3512064 qam2
53660000039.3512064 qam3

 

Upstream bonded channels (2)

1ATDMA0060
2ATDMA0040
3ATDMA0050
4ATDMA0040
5ATDMA0070

 

Network Log

13/03/2023 18:54:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:29Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:29criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:28Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:24Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:20criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:20Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:12Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:12criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:11Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:10Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:54:0Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:53:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:53:56criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:53:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:53:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/03/2023 18:53:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

jbrennand
Very Insightful Person
Very Insightful Person
Some worrying numbers in there. Can you start from a clean sheet by doing the below.....

... and post up the link to the BQM - as soon as
_______________________________________

Switch the Hub off and unplug it from the mains supply for five minutes. Whilst it's off, do a quick check that all of your coax and ethernet cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing. When its light, check that all looks good with the outside cabling and wall box (no “staples, etc.,) piercing the cables. Then switch the Hub back on and leave ~5 minutes When all done, check back in the settings and ensure that the RS error counts and T3 errors have all reset to 0. Then check every hour or so to see if they start reappearing - they shouldn't. If they do (particularly the postRS and T3 ones) you have a problem (noise) that only a Tech visit will sort.

Also check the Upstream QAM’s are all at 64 - if they are still dropping (to 32/16) then see message 3 here…

https://community.virginmedia.com/t5/Networking-and-WiFi/Regular-Intermittent-Upstream-dropouts/td-p...

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Here's the link for the broadband quality monitor

I also thought maybe it was a loose cable with the coax cable and already double checked the connection within and outside the house while the router was off few hours ago

Hi cmr333, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with your connection. 

Taking a look at things this end, I can see there was an open fault affecting you which has since been closed as resolved. The BQM is looking a lot better so I'm hoping things are resolved for you. 

Please pop back and let us know if you're continuing to have any issues. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thanks, the internet was restored last night and working fine. I'm just frustrated that it took about 10 calls to get someone to look at my issue in the first place but glad it's over now