cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 - power plug connected to Teleste IPI-GI Isolated Power Inserter issues

gavin1211
Joining in

I'm experiencing a persistent issue with the isolated power inserter connected to my Hub 5 router. The power plug for the "Teleste IPI-GI Isolated Power Inserter" has an indicator, an LED that glows green when the connection is stable and power is flowing correctly.

plug which connects to Teleste IPI-GIplug which connects to Teleste IPI-GI

TelesteTeleste

However, regularly, this LED extinguishes, signaling a loss of power, which coincides with a symptom on my Hub 5 router: the normally steady light begins to blink red, indicating a disruption in the connection.

I have tried detaching and then securely reattaching all the coaxial cables in an effort to ensure a firm connection. Despite my best efforts, this issue continues intermittently.

Has anyone experienced similar issues?

6 REPLIES 6

Cardiffman282
Knows their stuff

It might need an engineer via 0345 454 1111 /150 but I do wonder about your electrical set up looking at your photos. Have you tried plugging directly into the main socket? 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Client62
Hero

This RFoG installation is like ours. The VM PSU plug powers the ONT in an external omni box.

Have you tried the VM PSU plug in a different socket - if yes and the PSU plug still drops out contact Customer Services and request an engineer brings a replacement ONT PSU.

VM Customer Support appear to have zero understanding of this component, so you might find it easier to disconnect the PSU Plug then call Customer Support and report your system as having failed so as to force an engineer visit.

Ordering these PSU Plugs via the VM team on this forum has been very problematic leading to weeks where nothing happened.

Good luck !

Sabrina_B
Forum Team
Forum Team

Hi @gavin1211 👋.

Thanks for reaching out to us and welcome to the Community Forums. Apologies for the issues you have had with your internet connection, there has been an intermittent issue in the area. Can we ask, has the issues resolved itself since your post or do you require further assistance? I will drop you a private message, let me know.

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.
 

Thanks.
 

Sabrina

Maybe I’m being dumb, looks to me to be a couple of low power devices connected (going off the cable gauge), they’re similar to a couple of lamp power plugs I have. Then theres the virgin piece of kit. Out of interest what’s raising the questions over the electrical setup? I was expecting to zoom in and see a fan heater or something running off the same extension lead. 

I can see that plug supplied being a pain for older houses where sockets are often at the skirting board level. Eg my parents, whilst all wiring is pvc and tested, with upgraded fuse box to the RCD (tested every 5 or so years I think going off the stickers on the fuse box), the sockets are still in many places on the skirting boards so that wouldn’t plug directly in. 

gavin1211
Joining in

I don't believe it's an issue with my electrical setup. I've connected it directly to the wall socket and tried a Belkin adapter.

I suspect a component is intermittently failing, such as the plug, cable, or the Teleste IPI-GI, or whatever that connects to outside of the house.

It occurred again today, little green light went off and internet shut down.  But after some cable twiddling and replugging, it's stable again.

Maybe a virgin engineer can renew these components for me.

I’m baffled as to what’s wrong with the electrical setup literally. My dad’s a recently retired electrician + granddad so I’d normally spot anything immediately concerning. All I see is an extension cord powering low wattage equipment. 

I suspect the adapter eg a bulged / failing capacitor. Did no virgin personnel come back to you on here eg private message yet? Not sure if key words flag their attention but this appears to be faulty, failing, potentially heating up, and that could be a fire risk. Hence they need to reissue it asap. Give them a call I never like people running faulty gear and it’s unlikely to get better. 

Easiest thing is to say I have no internet. It’s off entirely.