cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 - can no longer name my devices?

adamelphick
Up to speed

I have most the devices connected to my Hub 5 named for ease of use.  The interface for doing this is buggy at best (you cannot rename stuff on row 3 onward as it overlays the top row items, plus you have to check MAC addresses on another screen first - so silly!) but it works - or rather it used to work!

I just signed in to my hub and I can no longer click on the devices on the home page to name them or change their device type... literally nothing happens when I click on them like it used to.  Those I have already done are still there thankfully.  I tried rebooting the hub (and no way I am going to reset it as it will lose all my settings) - has anyone come across this new bug?

adamelphick_0-1713524722928.png

 

5 REPLIES 5

thinkpad
Up to speed

Coincidentally, I was having some Internet issues last couple of days which turned out to be a North West routing issue affecting VM. So in my investigation I was looking at the hub info and noticed one of my phones lost its name ("unkown") on the hub 5 status connected devices.

I then tried to rename it at which point I realised I couldn't. This was always possible until yesterday. It was a useful feature.

adamelphick
Up to speed

I hope they haven't removed this (albeit flawed) feature!

Morning @adamelphick and @thinkpad 

Thanks for posting and welcome to the community.

I've asked a colleague about this, to see if indeed it's a software/firmware update that's caused it and will report back asap.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

PMac1
Tuning in

Just replaced my hub 3 with hub 5 within the last hour and have the same issue. Software version is 1.2 according to Info. Any housekeeping tips you can pass forward? Thanks.

Client62
Legend

The discussed functionality was lost with a recent software update.

Refer to the thread below for other known issues ...

https://community.virginmedia.com/t5/Tech-Chatter/Hub-5-Firmware-Upgrade/td-p/5480079