cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 hot

virkon
On our wavelength

Hi all, I've had a hub 4 for 3 days can I ask, is it meant to be this hot? My hub 3 was nothing like this. I can't hear a fan.

Thanks for any input, 

Regards, 

John 

10 REPLIES 10

Cardiffman282
Super solver

See here

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here

Adduxi
Very Insightful Person
Very Insightful Person

The Hub 4 is the only VM Hub with a fan, and as such can get "clogged" with dust, depending on the environment. It may help if the Hub is powered off and the dust blown out with a can of compressed air.  This may improve the airflow.  However if the fan is not working at all, then the Hub should be replaced.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Your link brings up 'invalid perimeter' 

virkon
On our wavelength

Clogged with dust after 3days?

Adduxi
Very Insightful Person
Very Insightful Person

VM recycle Hubs as they are all rented by users.  It is quite possible there is an accumulation of dust from a previous user.  Obviously if it is a brand new unit, then yes, there would be no dust, and could be a faulty fan.  As noted before, this is the only Hub with a fan and as such it can get dusty.  All the other Hubs are fanless, so do not exhibit this problem.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

virkon
On our wavelength

"Invalid parameters" I should have said 

Thanks for reaching out to us @virkon, and welcome back to our Community Forums!

Sorry to hear of the hot Hub 4 you have been using.

Can you please confirm if you have attempted to switch the hub off and dusted it down?

Do you have a solid red light appearing on the hub at all?

Thanks,

David_Bn

virkon
On our wavelength

Hi no and no. I discovered the network diagnosis in the settings and it says it is normal temperature even though I think it's way too hot. 

Also I read somewhere that some users were complaining that the fan is very noisy, but I'm not getting that mine is totally silent. 

Hi Virkon 👋

Thanks for getting back to us! Sorry to hear the temperature of the hub is still a concern. 

It looks like your hub is currently operating in modem mode. Can we just check that the hub is well ventilated, and out in the open?

We don't want any safety concerns as a result of the temperature of your hub so I will also send you a PM to confirm a few details and offer further support. You can find the PM in the top right corner of the page in your Inbox. 📩 We can then return to this public thread with another update when possible. 

Thanks for your patience in the meantime! 🌞

Molly