cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 acting weird in Router Mode

ScarletMarisa37
Joining in

Hi, 2nd post on here, but this time, it's my Hub 4 being completely weird, the only thing in my whole house connecting is the downstairs tv via ethernet, all the rest are WiFi, My brothers phones and laptop, my ps5 and PC and my phone are all failing to connect to the main router, everything was working perfectly last night, but now it's not, having to use Mobile Data to make this, tried resetting it, same problem, can't it be reset on Virgin's end?

8 REPLIES 8

legacy1
Alessandro Volta

Bad wifi hardware 

---------------------------------------------------------------

Tudor
Very Insightful Person
Very Insightful Person

Try a pin-hole reset of the hub.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

I've already done that as mentioned in my first comment, Everything was working last night, and now it's just randomly stopped working, tried all day to get the thing to work

ScarletMarisa37
Joining in

UPDATE: Virgin Media Hub 4 is connected again after reconnecting everything

That’s odd because WiFi issues don’t usually just fix themselves for no reason. Tell me, you say in your first post that the only wired device was the downstairs TV, did this continue to work? And be careful in your answer, do you have TV through VM as well as broadband? During the outage, could you continue to watch live TV, what about iPlayer or any other VM provided streaming services?

Hi @ScarletMarisa37 

Welcome back to our community forums and sorry to hear you were having issues with your hub 4 in router mode. We can understand the inconvenience caused. Can you confirm that your service is fully up and running again? Do you need any further help with this?

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Yes, I can confirm everything is now working, I went through the maintenance thing to try and fix connection issues, and it worked, sorry to put stress on you, I should've done the connection thing first before commenting here, my bad

Yes, the tv was the only connecting to the tv hub and the router, but I managed to fix it