cancel
Showing results for 
Search instead for 
Did you mean: 

Hive hub 360 not picking up virgin wifi and therefore not working

Dchurch
Tuning in

I have a virgin hub 6. When trying to set up my hive 360 hub, it won't show my virgin Internet as an option in the list. 

1 ACCEPTED SOLUTION

Accepted Solutions

jbrennand
Very Insightful Person
Very Insightful Person

As stated.... this is a common issue on the Hive 360 - and because they took the step of removing its ethernet port (for some unknown reason!) then you cant permanently solve it properly by connecting it directly to the VM Hub by ethernet cable.  So you are reliant on the wifi in the Hub5 to do the heavy lifting.  This forum has multiple threads on similar issues in connecting 2.4 GHz only devices which dont connect correctly with VM's "smart wifi" being enabled - which combines the 2.4 and 5 GHz channels together on one SSID.

So if Client62's "fix" hasnt worked you need to try switching it off permanently as per an old thread below.  Try it and report back if the issue persists.

Its not clear if VM will "fix" this issue in the future if not your best option will be to ditch VM wifi completely and get your own router and wireless equipment to free you of these issues.

____________________________

Go into the Hub’s settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless signal >smart wifi - tick the disable “channel optimisation” box or the“Smart Wifi” box and save settings.  May be different pathways and wording on the 3 Hub types.   This (message 2) is for a Hub3… https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-3-Wi-Fi-constantly-dropping/td-p/539137...

Then, go to advanced>wireless signal>security, rename the 2.4 & 5 GHz network ssid's.  Just type over to change 'em to whatever you like and something that will differentiate them (e.g - Dchurch_2 & Dchurch_5). Try to avoid spaces and periods in the SSID names as they can cause issues with certain devices. Use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want each device to connect to… individually from the "available networks" list on each of your devices. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
All things being equal, 5 GHz is always better/faster and subject to less congestion/interference (and is better for iDevice speeds than the 2.4 one - although the 2.4 one has the better "range" and will be needed when the 5 GHz drops out of range and some older/cheaper/dumber or “specialised” devices can only use this one. 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

See where this Helpful Answer was posted

13 REPLIES 13

Client62
Hero

In the Hub menu

1) Disable Smart Wi-Fi / Wireless Channel Optimisation

2) Disable 5GHz Wi-Fi

3) Now can the Hive be connected ?  ( i.e. when your mobile and Hive are both using the 2.4GHz band )

4) Re-enable 5GHz Wi-Fi + Smart Wi-Fi

Molly_T
Forum Team
Forum Team

Hi Dchurch 👋 welcome to the community! Thank you for posting!

Sorry to hear about these difficulties with your device not connecting to the Wi-Fi. There are a couple of reasons this may be the case;

It may be that the device requires a specific type of Wi-Fi Connection (there are two networks that your Hub transmits Wi-fi data out via, 2.4ghz and 5ghz, and not all devices can connect on both of these! Some require a specific one. If this is the case it will let you know in the instruction manual.)

Or alternatively it may be that there is a Wi-Fi coverage issue within your home. If this is the case, we would recommend doing a scan via our connect app 👉 https://virg.in/connectapp which will identify any areas with coverage issues and offer support and solutions if needed! It may be that you would benefit more from our Wi-Fi POD's / Intelligent Wi-Fi service. You can read a bit more about this here 👉 Intelligent WiFi | Virgin Media
Let us know if you have been able to try out the advice of other members of the community, or if you think you have identified which of the two scenarios above you may be experiencing, and we can offer further support! Thanks for your patience in the meantime. 🌞

Molly

Dchurch
Tuning in

Thanks. I will give this a try. FYI I have a hub 5, not 6. Don't know if that makes a difference?

If it connects once I have disabled smart WiFi, will it all go wrong again once I enable everything again?

Thanks. I'll give it a go

I have a hub 5, not 6. I assume that doesn't make a difference?

Hi. The option above didn't work, and it can't be a signal problem as they are in the same room.

 

What can I do??

Hey @Dchurch,

Thanks for getting back to us, I can see that you have multiple threads open, with this we would ask that you only respond via one thread so that we can keep all the information together. If you go back to us there we will continue to help.

Joe

Without wishing to be rude, it's been over three weeks that I've been with Virgin and this issue with Hive has not been sorted. Also, my remote doesn't work properly (see ny othe thread). Perhaps Virgin could concentrate on fixing the issue rather than worrying about the amount of threads that I have open. I have to admit that I wouldn't have signed up to Virgin if I knew I would have these issues. There must be millions of households with Hive. Why isn't there a solution?

jbrennand
Very Insightful Person
Very Insightful Person

As stated.... this is a common issue on the Hive 360 - and because they took the step of removing its ethernet port (for some unknown reason!) then you cant permanently solve it properly by connecting it directly to the VM Hub by ethernet cable.  So you are reliant on the wifi in the Hub5 to do the heavy lifting.  This forum has multiple threads on similar issues in connecting 2.4 GHz only devices which dont connect correctly with VM's "smart wifi" being enabled - which combines the 2.4 and 5 GHz channels together on one SSID.

So if Client62's "fix" hasnt worked you need to try switching it off permanently as per an old thread below.  Try it and report back if the issue persists.

Its not clear if VM will "fix" this issue in the future if not your best option will be to ditch VM wifi completely and get your own router and wireless equipment to free you of these issues.

____________________________

Go into the Hub’s settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless signal >smart wifi - tick the disable “channel optimisation” box or the“Smart Wifi” box and save settings.  May be different pathways and wording on the 3 Hub types.   This (message 2) is for a Hub3… https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-3-Wi-Fi-constantly-dropping/td-p/539137...

Then, go to advanced>wireless signal>security, rename the 2.4 & 5 GHz network ssid's.  Just type over to change 'em to whatever you like and something that will differentiate them (e.g - Dchurch_2 & Dchurch_5). Try to avoid spaces and periods in the SSID names as they can cause issues with certain devices. Use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want each device to connect to… individually from the "available networks" list on each of your devices. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
All things being equal, 5 GHz is always better/faster and subject to less congestion/interference (and is better for iDevice speeds than the 2.4 one - although the 2.4 one has the better "range" and will be needed when the 5 GHz drops out of range and some older/cheaper/dumber or “specialised” devices can only use this one. 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

I am afraid none of this worked. Now I also can't connect my hive heating, which was previously working.