cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet No Internet Can’t Ping 198.168.0.1

Ineedanengineer
Settling in

So for about an hour I have been trying to solve why my Windows 11 PC has suddenly become unable to access the network or internet. I am having this issue on WiFi and Ethernet connections.

The hub is detecting my PC as being alive and on the network, my Pc however can’t ping the hub.

The DNS is correct, the IPv4 address my pc has is correct and is the same as the router is saying it has assigned to it. The DHCP server my pc is using is the router.

I do not have any VPNs etc connected or installed to the PC.

I have tried a windows network reset without any luck.

I would greatly appreciate any and all help as I can’t think of anything else to do at this point as everything seems exactly as it should be but the PC just can’t ping the router or any other devices on the network.

When connecting to a hotspot the PC gains a connection and works fine, I have several VMs but I have them offline and I have for now disabled their network connections and tried with them enabled and seen no change.

 

Thanks for any help

1 REPLY 1

Client62
Legend

Got a person in the house with the VM Connect app that has applied either Wi-Fi Pausing or MAC Address Filtering ?

What are the IP Address and the Gateway IP of the PC that is not working ?

Which VM Hub is involved ?  

Is there any other network kit involved ?