cancel
Showing results for 
Search instead for 
Did you mean: 

Constant WiFi dropping out but hardwired fine

Xx-Mythril-xX
Joining in

Hello,

I'm new to VM and have only been on their 500/500 package for about a week now.  Anything that's a wired connection is rock solid and doesn't disconnect but anything connected to WiFi is constantly dropping out but randomly.  For example my Samsung S23 Ultra phone has lost WiFi signal around ten times today already.

I have changed in my version 5x router the 2.4GHz from enabled to disable channel optimizations.  Changed the channel from 1, 6 and 11.  Changed the 5GHz to channel 36 and 44.  I have tried having a separate name for the 5GHz bandwidth.  Nothing has improved the issue.

Looking on the forums here, it would seem that there are a lot of people with issues with WiFI randomly dropping out.  I can't help but there there's a few bugs in the routers firmware that need ironing out.  I did not have these issues with my old BT router.  I have been with BT for nine years in this property now and apart from the very few and far between actual drop out in internet, I can't say I've had any issues and no issues with WiFi.  The VM router is in the exact same place as my old BT router.

Can someone in tech please take a look at my issue.  I have one week left of my 14 day cooling off period.  If I can't get this resolved within the next seven says, I'll keep my old BT line and stay with them.  People in the house are starting to drive me nuts with "it's gone off again."

Thanks in advance.

5 REPLIES 5

legacy1
Alessandro Volta

if you want it fixed get your own wifi router with 1Gb ports put hub in modem mode (hub 5x double NAT for now)  or go back to BT

---------------------------------------------------------------

Xx-Mythril-xX
Joining in

Could you recommend a new router that's up to the job ?  I assume the WiFi drop outs are "normal" with VM equipment ?

Hi there @Xx-Mythril-xX 

Thank you so much for your post and we are so sorry to hear that you are facing issues with your connection. 

Can you post your Hub status and logs? How to do this;
• Please go to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode),
• Don't log in, click on 'router status'
• Copy/paste the data from each of the tabs as text into a 'REPLY' as opposed to 'QUICK REPLY'. Please do not include your MAC address.
Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc 
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum
 

fibreking
On our wavelength

It doesn’t have to be double NAT. Let the Hub 5 handle DHCP issuing of IP addresses and setup the mesh system in access point mode. 

Client62
Legend

Settings to discourage mobiles from dropping Wi-Fi and reverting to the GSM mobile data.

For iPhones... Disable "Wi-Fi Assist"

Ref: https://support.apple.com/en-us/102228 

For Android phones... Disable "Switch to mobile data"

Settings >> Connections >> Wi-Fi >> ... ( 3 dot menu ) >> "Switch to mobile data" ( set to OFF )


Also try the VM Hub with manually specified Wi-Fi Channels

E.g for 2.4GHz try 1/6/11  and for 5GHz try 36/44