cancel
Showing results for 
Search instead for 
Did you mean: 

Connected without internet

Lee1991
Joining in

Having an issue where my phone keeps saying connected without Internet, but all other devices seem fine. It reconnects every now and then but it's very slow.

I've restarted my phone and router and checked my IP setting is DHCP.

It's disconnected and reconnected three times since writing this.

Any advice? Thanks

5 REPLIES 5

Client62
Legend

To reduce Wi-Fi drops outs from a VM Hub randomly changing channels :-

1) Disable Smart Wi-Fi / Wireless Channel Optimization in the VM Hub menu.
2) Set fixed channels for Wi-Fi, for 2.4GHz use channel 1 or 6 or 11, for 5GHz use channel 36 or 44.

Hi,

Thank you but that was much worse. Multiple devices dropped off and wouldn't reconnect with those settings. I've reverted to how it was before and my wife's phone has reconnected but mine now shows the wifi icon with an exclamation mark instead of switching to mobile data...

Client62
Legend

We have successfully used the Wi-Fi settings above for the last 7 years.
Perhaps the VM Hub has a deeper issue / fault developing.

Interesting, I'll try it again later and give it a bit longer to settle.

I'm guessing this could also be a problem with my phone rather than the wifi

Client62
Legend

Settings to discourage mobiles from dropping Wi-Fi and reverting to the GSM mobile data.

For iPhones...

Disable "Wi-Fi Assist"    Ref:https://support.apple.com/en-us/102228

For Android phones...

Disable "Switch to mobile data"

Settings >> Connections >> Wi-Fi >> ... ( 3 dot menu ) >> "Switch to mobile data"  ( set to OFF )