cancel
Showing results for 
Search instead for 
Did you mean: 

Admin Password Not Working

Synn
Joining in

Yet again, with no changes, my Hub 4 is not accepting the router password (either the one I set or the default). Last time I had to factory reset and set everything up again, and randomly it’s stopped accepting any known admin password. At least the 3rd time this has happened. 

VirginMedia Twitter said to post it here as the forum team apparently has account access to investigate further?

10 REPLIES 10

Client62
Legend

So far only a factory reset has regained control of VM Hub 4 where the menu system has failed.

A Hub 3 can export / import the settings, perhaps a Hub 4 can do the same.

Synn
Joining in

What I’d like to know is why the admin interface keeps failing. As I said, at least 3 times now. Bored of setting up again. Haven’t noticed and import/export feature either 

Client62
Legend

You and others !
For us the save settings / restore function is at  : Admin >>> Reload and Reboot

so another factory reset and reconfigure and then I can try that ☹️ 

Client62
Legend

Hub 3 shows a red LED as it ages towards thermal failure.
Hub 4 the menu fails as it ages and in Router mode the VM Connect app is then stuck in a Optimise WiFi loop.
Hub 5 from week one it can be an utter menace with Wi-Fi and DHCP failure in Router mode.
Hub 5x lacks Modem mode, a pity telephone sales and on-site engineers do not make this very clear.

Lee_R
Forum Team
Forum Team

Hi @Synn thanks for posting and welcome to our community.

Sorry to hear of the issues you're having with your hub 4.  And sorry for any inconvenience this may be causing you. I would like to have a look on your behalf to help you resolve this.  I am going to send you a private message. Please keep an eye on your inbox in the top right of the screen.

Regards

Lee_R

Lee_R
Forum Team
Forum Team

Hi @Synn thanks for getting back to me privately.  
This is just a quick note to confirm you're satisfied with the response and efforts of the forum team?  Remember, if you ever need assistance in the future, our fantastic community and forum team are always willing to lend a hand. Please bear in mind, you can manage your account from here. Your online account, will give you access to your bills, show your package details, diagnose any possible faults and monitor any orders and appointments you may have. 
Regards
Lee_R

Yep - thank you for support, and a suitable resolution 🙂 

I have the same issue - the admin password on the bottom of the router has stopped working.  I've seen posts about holding the reset pin in for 45 seconds.  I presume if I do this the router will be flat with no config, and will no longer have the dialup details set so I'll lose Internet after the reboot?  How do I get these details back onto the router without being able to first log in and retrieve them?