cancel
Showing results for 
Search instead for 
Did you mean: 

Error code FSB50 logging into emails, some websites blocked

Sandlass
Tuning in

I am having so many problems with Virgin Media with regard to logging into emails when I receive error code FSB50, I also have problems accessing some websites when searching the internet. This has been happening for  a week with references to security.

I have had numerous conversations over the phone  with the  VM call centrelwhich is very diffficult for me as I am very hard of  hearing. I cannot use a mobile phone because of this. I use Norton   security and have a VPN, I run a scan twice every day and everything is working fine, no malware etc., VM are in the process  sending me a new account password as they were unable to very my account when I spoke to them yesterday.

I am very concerned that I am experiecing this  issue, I have had problems with VM since April when they decided to block my secondary email addresses, trying to get them re-instated was usless and I deleted them from my account as they were unusable.

I renewed my contract In April this year  with VM and  deeply regret doing as I am so angry at having issues regarding signing into my account and  also trying to access websites. I would like to leave VM but cannot do so as no doubt it would cost me a fortune in cancellation fees.

I have checked out my browser and re-installed it, I have also re-installed Windows 10 but am still receing error messages. I have tried using different browsers in order to test the VM system but error codes still show up on the screen.

Logging into my email is internittent and sometimes non-existant.

I am  now very anxious at logging into websites where I have to use a bank card for payments as I do not trust the VM system any more due to the number of error messages recieved.

Could someone kindly help with this problem as I am totaly stressed out with having get someone at VM to understand what  I am having to endure everyday. Thank you.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

goslow
Alessandro Volta

There have been a few topics on here which have suggested it may be security programs (such as Norton and VPN) which may be causing the VM FSB50 errors.

Have you tried (by way of a test) disabling Norton and VPN while trying to access the 'My VM' website?

I have worked on quite a lot of computers for friends and family over the years and invariably, IMHO, Norton seems to do more harm than good. It is not a product I would ever install on my own equipment.

Is there a particular reason you are using a VPN for routine web browsing? That too may cause complications accessing some sites.

As for VM's email service, that is a lost cause IMHO and has been for years. Many regulars on the forum would suggest migrating your email needs to a third party service which will give you better function, reliability and security. It also means that if/when you come to leave VM, you are not tied to the 90 day shutdown period before your VM email address is deleted.

See where this Helpful Answer was posted

14 REPLIES 14

Robert_P
Forum Team
Forum Team

Hello Sandlass

We're sorry to hear of the issues experienced with your email account and visiting certain sites, we appreciate you taking the time to raise this via the forums and welcome to the community.

From checking the forums, it appears one reason for the FSB50 error may be security software installed on your system/devices. In particular a software called KAMO, this may not be installed directly but as a part of CCleaner. This is detailed in the 'solution' here.

Can you check this and if installed remove/disable to see if this resolves the issue? 

Thank you for your reply.

I have checked out my computer and I cannot find  KAMO anywhere which is very strange,  I have have been into Regedit looking for anything lurking in there but that should not be there but  nothing shows up.

I cannot understand what is happening with regard to my problem, Norton checks for Malware everyday  and I havn't dowloaded anthihg, it is a mystery and very annoying.

goslow
Alessandro Volta

There have been a few topics on here which have suggested it may be security programs (such as Norton and VPN) which may be causing the VM FSB50 errors.

Have you tried (by way of a test) disabling Norton and VPN while trying to access the 'My VM' website?

I have worked on quite a lot of computers for friends and family over the years and invariably, IMHO, Norton seems to do more harm than good. It is not a product I would ever install on my own equipment.

Is there a particular reason you are using a VPN for routine web browsing? That too may cause complications accessing some sites.

As for VM's email service, that is a lost cause IMHO and has been for years. Many regulars on the forum would suggest migrating your email needs to a third party service which will give you better function, reliability and security. It also means that if/when you come to leave VM, you are not tied to the 90 day shutdown period before your VM email address is deleted.

Thank you for the info., which is interesting, I  actually have an issue with Norton with regard to the VPN which does not turn on on when I log into the computer, it is a pest  as I have to keep switching it on.  Maybe I should look elsewhere for security.

 

goslow
Alessandro Volta

I haven't had to work with Norton in a while but many of these security programs have a time-limited 'disable' feature (e.g. an option to turn off security for a period of time, say 15 minutes).

Clear cookies from your chosen browser. Disable any add-on security extensions in your browser. Turn off Norton and VPN for a short time period. See if you can access MVM without the errors.

Also keep in mind that pretty much all of VM's customer interfaces on the web are mangled and poorly implemented and prone to errors (as evidenced by the large number of 'Oops something's gone wrong' topics on here) so you may also be experiencing a dose of that in the mix of general not-workingness as well.

I tried turning off Norton VPN and it worked as I was able to sign into VM email without any problems. Many thanks for your help.

Hi Sandlass 👋 Thanks for getting back to us on this thread to keep things updated. 

Huge thanks to the community forum members for offering their support on this too. Really pleased to hear the problem has been identified, and now you are able to access your emails again! 
Hopefully things stay this way. Just let us know if there's anything outstanding you still need our support with! 

Wishing you all the best. 🌞

Molly

Sandlass
Tuning in

Managed to get into email but some websites still blocked including VM, very strange and annoying.

Thanks for coming back to us Sandlass. Are you able to provide some examples of the sites that aren't working? We would then be able to get this investigated further.

Kind Regards,

Steven_L