Showing results for 
Search instead for 
Did you mean: 

Change to Hub4 - no dial tone

Joining in

Prior to installing Hub4 all my landlines worked fine. After installing Hub4, one landline phone works perfectly; the other has no dial tone, but does send and receive calls. Help!


Accepted Solutions

Thanks for coming back to us @phills64051.

If you were switch the handsets over does the fault follow the handset, or stay at the connection point for the handset?



See where this Helpful Answer was posted


Forum Team
Forum Team

Hi there @phills64051 👋 Welcome back to our forum and thanks for your post 😊

Sorry to see you've been having issues with your landline service since changing to a Hub 4. Just to confirm, are you using your landline via a normal wall connection or plugged into the Hub? 

Have you been able to check our service page here to see if this is due to any know area issue? You can also sign in with your My VM details to run a fault test with the connection.

If that doesn't help, it would be best to check our phone support page here for further help.

If you still have issues after completing these checks, please let us know. We'll be happy to assist further.



The do's and don'ts. Keep the community welcoming for all. Follow the house rules

Hi Nathan

I've run the checks  - everything's OK - and checked the phone support page; nothing relevant there.

Because my hub is upstairs and not next to my home phone connection point downstairs, one of your engineers converted me to internet telephony a while ago (he ran a telephone cable from the hub through the wall to the outside connection box).

I have two home phones connected to the home phone connection point using a splitter box; one is fine, but the other has lost its dial tone. The latter still makes and received calls though.  As I mentioned, they both worked OK with Hub3.

Hi phills64051

Thank you for getting back to us. 

Can we just confirm that the second landline in question does not have its own separate number? Are we correct in assuming that you do just have the one landline number?

It looks as though you may have something plugged into TEL Port 2 on the Hub 4 - if so, this won't work as it's not an active port. Your landline would need to be plugged into TEL Port 1 and everything plugged in via extensions should be working as normal.  

Have you been able to swap the handsets round to test whether the issue could be with the handset or cable/connection?

Let us know


I have just one landline number.

I've checked, and the landline is plugged into TEL Port 1, not Port 2. There's nothing in Port 2.

I've plugged in one phone at a time, and still have the same issue with one of them. I've noticed that when I press the green dial button on that phone, instead of getting a dial tone, I get the last number called; when I press the green button again, I get the dial tone and it dials the last number called.  Most odd; it didn't do that with Hub3.

Thanks for coming back to us @phills64051.

If you were switch the handsets over does the fault follow the handset, or stay at the connection point for the handset?



Hello David: The problem seems to have resolved itself; I now get the dial tone!  Thanks for your and your colleagues' help 👍


Hi @phills64051 

Glad to hear all sorted 🙂

Please do pop back to the Community if you ever need help.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill