cancel
Showing results for 
Search instead for 
Did you mean: 

Latency

MDurham
Tuning in

Recently, we have noticed a lot of 'lag' in games, and so created a broadband monitor to try and ascertain what's going on:-

 

VM.PNG

It would appear from the monitor results that the average latency is 22-23ms with huge spikes throughout, surely this cannot be right?

 

My live BQM:


My Broadband Ping - VM NEW
20 REPLIES 20


@Cardiffman282 wrote:

Except that the BQM posted earlier is indicative of local congestion as per jpeg1.


Too VM this is not bad enough😞 

---------------------------------------------------------------

MDurham
Tuning in

Live Graph:-

542bf6a2ca272e8b80809233f346c8b17f207337

@John_GS No, everything is not sorted, we still have incredibly high latency whilst gaming.

My live BQM:


My Broadband Ping - VM NEW

Sorry to hear you're still experiencing the issues MDurham, we have taken another look at your connection and equipment and everything is showing in the ranges and spec's we'd expect to see. The speeds are consistent at 258mbps download and 26mbps upload, latency is showing as 15ms also. Bearing in mind these are to the Hub so how you're connecting from there to the device could be an issue.

You have mentioned it is during gaming, is it during all games or specific ones? What device are you gaming on? How is it connected to your network? Is it multiplayer? Is it dedicated servers or does it use a host system? 

If you can provide us some more details as above we may be able to help further.

 

Rob

jpeg1
Alessandro Volta

That's interesting @Robert_P.  According to the BQM, the minimum latency looks about 25mS, and it's often much higher than that. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Everything is wired over gigabit ethernet, and there is no issue with my local network. The router is in router mode with a single CAT6 cable running to my switch in the attic, which distributes ethernet around my home. I have checked that the switch is performing as expected by connecting my PC directly to the VM hub which makes no difference whatsoever.

I mainly play DayZ and occasionally some other co-op shooters, and there is no issue with the servers I play on. Last night I had an average ping of over 60ms to the server, whilst my friend (on BT FTTP) had a ping of 3ms!

I am not sure why you are stating that my average ping is 15ms, in the BQM graphs provided it is consistently above 20ms. If you are in fact stating that my connection is behaving as expected, please be very clear about that so that I can make an informed decision regarding switching providers.

 

cheers

M

 

My live BQM:


My Broadband Ping - VM NEW

jpeg1
Alessandro Volta

Just to be clear, a minimum latency of 25mS is not abnormal for a VM DOCSIS connection. The problem is with the much longer delays due to network under capacity for the number of users that VM has connected in your area. 

The live BQM is rather better just now, but the previous snapshots show that you are dependent upon how active the other users are from day to day. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Thanks Jpeg, I understand that the issues we are experiencing are likely related to contention during peak times, but it would appear from VM's responses so far that they are not willing to  admit to this.

I think I will just have to go back to FTTC until Open Reach complete their upgrades here.

My live BQM:


My Broadband Ping - VM NEW

MDurham
Tuning in

so, a small update..

After calling to cancel my service I ended up speaking with a tech who advised that they had identified interference on the WAN side of my connection. A Technician is visiting tomorrow 🤞

My live BQM:


My Broadband Ping - VM NEW

jpeg1
Alessandro Volta

Looking forward to hearing the result!

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

MDurham
Tuning in

Apparently my Hub 3 was faulty (or just not up to the task).

Results from Hub 5:

182cd6ec340d3cae993a66a03e0165afed811f87-03-06-2024

The large spike around 07:30 today was from me upgrading my package 😊

My live BQM:


My Broadband Ping - VM NEW