cancel
Showing results for 
Search instead for 
Did you mean: 

Latency started spiking since Sunday 25th - attached BQM

aaronsimon2
Joining in

Hi. My latency has started spiking since an event on the 25th. There is a distinct time on the graph. 
There are some abnormalities before this date also but not quite as distinct. 

 

I have attached pictures of my BQM for these days. Thanks for your help!

Aaron

 

25th26th27th28th28th-29th

4 REPLIES 4

aaronsimon2
Joining in

Accidentally uploaded my IP Address with the pictures. Here they are without.

 

0f98ff5b55d78d1d992220de8bd5d2470787291d-25-02-2024.png0f98ff5b55d78d1d992220de8bd5d2470787291d-26-02-2024.png0f98ff5b55d78d1d992220de8bd5d2470787291d-27-02-2024.png0f98ff5b55d78d1d992220de8bd5d2470787291d-28-02-2024.png0f98ff5b55d78d1d992220de8bd5d2470787291d-29-02-2024.png

legacy1
Alessandro Volta

lots of jitter you have might be down to noise of the line in the area?

---------------------------------------------------------------

jpeg1
Alessandro Volta

You need to post all the Hub stats.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Hi aaronsimon2, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've been having an issue with your connection. Taking a look at things this end, your Hub is showing online, all power and signal levels are in the optimal range and there is no wider network issue being detected. 

Your hub has been online for quite a while so please turn this off for a few minutes. 

Once you've turned it back on, please post the live URL to your Think Broadband graph and let us know if the issues continue. 

Many thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs