Showing results for 
Search instead for 
Did you mean: 

Virgin Email 403 message

On our wavelength

Hi, I have found this thread and tried almost everything but nothing is working to enable me to access webmail.  I am getting the error 403 message since yesterday.  My phone which is linked to the email account still gets email, but elsewhere I am unable to sign in.  I have tried using the non virgin email solution and changing password, but this does not work.  I spent hours on a chat this morning, but they are sending a technician tomorrow and I am skeptical that that will work given what everyone is saying.  I now can't even set up outlook with my email address because it is not recognising either the old one or the new one .... good grief!  I don't want to try the app generate, because if that doesn't work then I assume I will also lose all access on my phone also... is there anything else?  Thanks !


Thank you coenboy for posting this, and I will try this as nothing has worked so far,  I am a bit worried to use the app generated password because (according the VM instructions) you would then need to reset passwords in 3rd party mail apps.  I have only one 3rd party now which is still retrieving and it seems a risky solution in that, if it does not work i.e. the root of the problem is something else, then I will lose all access to the blueyonder.  For the moment, the customer support (??) has raised a ticket for the back end (??) team to unlock my account, however I have heard nothing else, and no confirmation of this so far so I am not sure if it is pure fantasy.  I will post again when or if a solution appears or if it does not.  Thanks again

Forum Team
Forum Team

Hi All 👋

Just returning to this public thread to keep things updated. Thanks to Somerset333 for PMing with me! 📩

I'm glad to report the access has now been sorted and restored. Hopefully there will not be any further issues! 🤞

Please do reach back out if this is not the case so we can continue to offer support. 

Thanks for your patience whilst we got things sorted!

Wishing you all the best. 🌞


On our wavelength

Thank you Molly_T for assisting with this and raising a separate ticket, it seems once the error message cleared, then I was able to reset all the passwords.  Just to say though, the instructions on the VM site are confusing, because VM says app generated passwords are only for 3rd party apps, however this was not the case for me; it was necessary to do this even just to recover webmail access alone.  It was also confusing receiving different advice from different agents ..... but thank you for getting involved!


I am having the same issue. Could I ask what the solution was?


On our wavelength

Hi Anne,  I guess it depends on what the error message is for you,and whether you are blueyonder or other ... but if you only get that error message (and not the message that says you are locked out), then my suggestion is to go to the team via the VM chat and ask them to raise a ticket.  For me the only solution was for them to raise a ticket (and they gave me a number), they had to unlock my account and then I was able to change my password via the process that will be explained.  I had already tried changing my password while I was getting the error message, but although it allowed me to change the password, it did not unlock my account.  What I can say is that I found the steps outlined very confusing and the instructions not altogether accurate.  So first off, are you blueyonder and are you only getting 403 forgbidden?  If so, I would first try the change password solution, but go through the I FORGOT MY PASSWORD link as opposed to simply doing a change passwork.  This seemed to finally make the difference for me.  You can PM me if you want and I can help.  Molly also raised a separate ticket for me as I had conflicting answers from VM agents compounded by input from other users here.  I, fortunately got there in the end trying all suggestions.  Hope you work it out as some people seem to have had ongoing problems.  Once I was able to get access again, I swiftly imported all my mailbox to gMail!

Hi @annecoan47 

Sorry to hear you are also getting this error code. Do you get any specific error message with it?

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi, only just seen your response but thaanks for replying. I am only getting the 403 error. VM have now contacted me so I will ask them to raise a ticket as you suggested. I had already been in touch with them last month when they advised me to change password and user email to one that was not Virgin. I am on Blueyonder. This made absolutely no difference at all☹️.  So frustrating. Fingers crossed I'll get it sorted. Best wishes

Hi, ehen I try to logon to email via the website, a blank page flashes up and although I can't see any fields to login, my security flashes up as if to populate them. The 403 Forbidden error then appears and Google wants to translate it from Luxembourgish!

User somerset333  has had same problem and has suggested that VM raise a separate ticket for this issue. 

Grateful for yor assistance.


Hi Anne did you also try the I FORGOT MY PASSWORD link (and not just changing it through the managing passwords once you are in your account)?  Eventually that is the process that worked for me.  When you first try to log into your VM account (not emails) select the I FORGOT MY PASSWORD link.  That will then send a security code to your others non virgin account.  When I then followed the instruction exactly as written  from there I was able to get back in. Hope one way or another you get it sorted. Seems clearly something with blueyonder.  The agent told me they are ending blueyonder and we will be emailed about this so I think it is connected possibly but can’t say for sure 

Joining in

Hi, this has now been resolved with full step by step instruction from Virgin. Thanks to all for their help😀👍