Showing results for 
Search instead for 
Did you mean: 

Blue yonder smtp not sending emails

Joining in

I have updated my email with the email app password that now has to be used. I can receive emails but not send emails from any client unless I use webmail. I have tried the setting s recommended for smtp but still will not send emails. I have checked my IP on the spam weblink and this is clear

It is annoying as I can no longer send emails from my iPhone or iPad, but I can receive them. I have to log into webmail in order to send an email


Forum Team
Forum Team

Hi there @speedboat18 

Thank you so much for your post and welcome to the community forums, its great to have you back. 

I am so sorry to hear that you are facing this issue with your service and thank you again for your post. Can I ask if you have been able to check the email settings here


Yes. I have these settings in my iphone & Ipad for IMAP. It will receive emails but not send. It is strange as if I create a email on my phone or ipad it will stay in my outbox. Then if I log onto webmail it will sync and send, therefore there is some communication but keep getting the "settings" smtp popup on iphone / ipad

Joining in

HELP PLEASE!!!!!!!!!!!!!!!!!!!

Thank you @speedboat18 

Can I ask when you reset the password in the iPad did you just reset or did you remove all the account details, as these would need to be removed and set up again?

As above everything in iPad and iPhone all entered and still the same problem 

Is this also only happening on IPad and Iphone?

What IOS version are you currently on?

What iphone / ipad model do you have?

Matt - Forum Team

New around here?