cancel
Showing results for 
Search instead for 
Did you mean: 

V6 box constantly dropping out. connected by ethernet cable

bluedragon91
Joining in

Our v6 box keeps dropping out for a few seconds at a time. Sometimes this happens repeatedly in a short period. It is connected via ethernet cable. It can go a week or more sometimes without doing it but at other times it drops out constantly. It will always drop out if the hub has to be rebooted.  Any help appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions

japitts
Very Insightful Person
Very Insightful Person

Have you ruled out the HDMI lead & TV port, by trying alternates?

That's the main common factor if multiple video sources are affected.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

10 REPLIES 10

japitts
Very Insightful Person
Very Insightful Person

What do you mean by "dropping out"?

Are you describing the picture/sound momentarily dropping? In which case - does this happen on live TV? Recordings? OnDemand? Streaming?

Or are you describing the V6 restarting of its own accord? That's likely a fault.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zach_R
Forum Team
Forum Team

Hi @bluedragon91,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm sorry to hear that you're unhappy with how your V6 box is operating recently. I've checked over things on our systems and I'm unable to detect any faults currently that would explain this. Are things any better for you today?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Hi Zach, unfortunately the v6 box is still dropping out. It was doing it quite badly this morning but the hub was dropping out too. It seems like signal interference of some sort as it can be fine for a while then start dropping out again

Hi, the picture and sounds goes of for a second or two and then comes back on. This can happen repeatedly at a rapid rate then it settles for a while. The box doesn't go through a restart/reboot it doesn't get time to. It's split second. It happens on live TV, recordings, on demand and streaming.

japitts
Very Insightful Person
Very Insightful Person

Have you ruled out the HDMI lead & TV port, by trying alternates?

That's the main common factor if multiple video sources are affected.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

I have tried the other sources like the ps4, firestick and free view sources they're all ok. I have also tried swapping the hdmi cables nothing seems to work. What I don't understand is that it can be OK for a few weeks, then it starts again. It's only the v6 source that we have a problem with. Even if cables and ports are swapped. When I said it still does it when watching on demand, streaming and recordings I meant all through the v6 box.

Sorry to hear this is still happening , let me send you a DM so we can take a further look.

Pleas keep an eye out for my message 🙂 

Matt - Forum Team


New around here?

Thank you for letting me know.

I will send you a DM now so we can take a look into fixing this for you.

Matt - Forum Team


New around here?

I tried changing the TV port and changing the hdmi leads again. It has settled down for the last few weeks so fingers crossed. Thank you for your advice