cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to control v6 BOX with LG magic remote

Leviathan
Tuning in

I have the LG C2 TV with the LG magic remote model number mr22gn and I cannot get it to control my V6 set top box. I've been through the pairing via the tv and it's tried several options but none of them work. 

I spoke with LG support and they said it's likely because Virgin Media aren't sharing the latest remote codes with LG. Has anyone else got this to work yet with this model of remote?

16 REPLIES 16

newapollo
Very Insightful Person
Very Insightful Person

Hi @Leviathan 

The following video might be helpful https://www.youtube.com/watch?v=atqIvFYCmlY 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

This video just tells you to go through the same setup I have been through a whole bunch of times but it doesn't work. Also, the c2 has a slightly different menu system than the onesone  and I also haved a slightly different remote to the one shown. So I'm guessing it's a newer model as I only got it a week or two ago which probably means the codes of different, but just not working.

Hayley_S
Forum Team (Retired)
Forum Team (Retired)

Hello @Leviathan,

Welcome back, thanks for posting.

I am sorry for any issues with your remote.

Unfortunately, we as a team are unable to help with 3rd party devices.

I would suggest going on to the LG Forums, then seeing is anyone else is having this issue. 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Thanks Hayley. I did this before contacting Virgin. LG support claimed it was a virgin media issue as Virgin have not shared the most recent remote codes.

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for the response, 

Apologies for the issues faced, just to clarify has the remote never worked with the box?

Thanks,

Kain

It has not. But I have only had the TV (and remote) for a couple of weeks. Basically from a couple of days prior to posting the original question.

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Ahh okay.

Can I ask during the setup, has there been any error codes advised?
Thanks again,

Kain

Nope no error. Actually says it complete successfully as per the attached screenshot but it doesn't as the control never works with a set top box. Also worth noting that most of the time it doesn't actually run through any remote codes. It goes straight from the screen where it says it's going to try them to the completed screen (attached) without ever ever asking me to confirm i have seen it work

Screenshot_20220606-133249_Photos.jpg

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi @Leviathan,

Thanks for confirming those details and providing the screenshot. As mentioned, we're very limited to how much we can support 3rd-party equipment. From the screenshot, it looks like it could be incompatible with the service of "Virgin(South)". Others in our forums have had similar issues and have found that the following has resolved their issue: 

On your LG TV, can you please try going to: Settings > All Settings > Connection > Device Connection Settings > Universal Control Settings > Search for "Ziggo" or "Virgin Media" and then test through the options available.

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ