cancel
Showing results for 
Search instead for 
Did you mean: 

Recordings disappeared

burnslor
Tuning in

Hi, I have a 360 box and all my recordings have disappeared in the past 24 hours. It was at 49% so nowhere near full, auto delete is off and there is no option to undelete, they've simply disappeared. I've switched both the box and router off, left for at least 5 mins and its not helped. I'm also having issues using apps such as Netflix via the box but only on the main box, it's fine kn the extra box upstairs.  Anyone else having the same issues and can suggest anything I can do to get this fixed before I phone Virgin? They've just been out Nd replaced the upstairs box cos that was broken.

4 REPLIES 4

roy247
Community elder

You could try a factory reset of the box to see if your recordings come back but I think you might need to call Virgin.

It's only a partial system reset and not a complete factory reset. You are given 2 options,

Keep Recordings
Format Disk

Choosing Keep Recordings, means you won't lose your recordings and any planned recordings or series links you've set up, but you will have to sign into your apps such as iPlayer, Prime, Netflix and ITVX again, also Match frame rate and Standby power consumption will go back to their default settings if you have changed them.

When phoning choose the option to report a fault, then ignore all the options offered and you should then be placed into a queue to speak to someone.

 

Daniel_Et
Forum Team
Forum Team

Hi @burnslor, thank you for your post.

We're sorry to hear about the issues you've been having 😔

I can see you've spoken to the team since you posted. Have the issues now been dealt with?

Please pop back to us at your earliest convenience.

Regards,
Daniel

Yes and no. The recordings aren't working correctly, only recording the first 10 mins of a programme (but showing as if its recorded the full thing). Also, I've now started getting the CS2002 error telling me the current channel isn't available (it's on different channels as well). Also, the WiFi connection still keeps dropping between the hub/main box and the additional box upstairs (although I'm still waiting on the WiFi booster to see if that'll help that issue).

Hi @burnslor 👋.

Thanks for the update, can we get more clarity on the code, was it CS2002 or CS2004? Are you still having issues or have you been able to resolve them since your update on your post?

Let us know.

Sabrina