cancel
Showing results for 
Search instead for 
Did you mean: 

Lights - stopped working on box

MTS1
Joining in

Hi the lights on the front of my box have stopped working. The box still works fine - but without the lights it’s very hard to tell what’s going on.

 

 

[MOD EDIT: Subject title changed for clarity]

7 REPLIES 7

Tudor
Very Insightful Person
Very Insightful Person

Why do you need to look at the LEDs? My hub is under the floor under the stairs, I’ve never looked at the LEDs.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

roy247
Superstar

Hi MTS1,

You only normally have the power light on the box on, indicating on or off or flashing when you press the remote keys.

Have you tried rebooting the box by turning the switch on the back of the box off and on again.

If that doesn't work then you could try a factory reset selecting the keep recordings option.

If that doesn't work and you need the light then you will have to call Virgin to report a fault, or wait here for one of the forum team to pick this up which might be 2 to 3 day's.

When phoning choose the option to report a fault, then ignore all the options offered and you should then be placed into a queue to speak to someone.

Ashleigh_C
Forum Team
Forum Team

Hi there @MTS1 

Thank you so much for your post and welcome back to the forums, it's great to have you here. 

I am so sorry that you have faced this issue with your Hub and thank you so much to or community for their help so far, have you been able to try the reboot at all as advised by roy247?

Short update. The lights on the box work intermittently. I have rebooted - but nothing. I have also used the diagnostic, but nothing. 

the fact the lights don’t work is only an issue for setup or diagnostic stuff. But it also indicates something is not quite right. 

I called this in and we have an engineer coming out today. It’s certainly not a big issue - but it’s not working as it should. 


Helpful in anyway? Not really…

MTS1
Joining in

Update - engineers came out this afternoon. They identified a fault with my current box and replaced it immediately. Fantastic service - they confirmed they have had a couple of boxes where the TV function was working well even though there were other faults. 

Hi MTS1, 

Thanks for taking the time to come back to us in the Community and letting us know that the engineer was able to resolve things. 

We're really pleased to hear this and hopefully you won't have any further issues. 

If you do, pop back to us in the Community so we can provide some help and support. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs