cancel
Showing results for 
Search instead for 
Did you mean: 

360 Upgrade FAILURE

jw1949
Dialled in

I received an email from VM today suggesting I should upgrade my V6 box to the 360 software to access additional functionality. I followed the instructions to order the upgrade - the ordering failed with the message TM3/15/10-0-100155 & presented a web address to access for help.  This displayed an “apology” message with a link to LIVE CHAT.   Needless to say, the link does not work.

This is, once again, extremely frustrating. Why is is that whenever one tries to contact VM or to do anything at all online on the VM site, one is faced with an inexplicable error and then has to waste even more time navigating more systems that do not work.  I cannot bear to phone VM for help as that is usually an even more disastrous expedition.

Please can someone intervene & possibly help with this ???

20 REPLIES 20

BlueLou
Virgin Media Staff
Virgin Media Staff

Hey @jw1949 I can help with this.

Can you share an image of the message and the link that you tried?  What was the error you saw?

Also what time did you attempt the chat session?

The migration app is relatively new and the vast majority of customers have been able to use it to upgrade but sometimes there can be some account issues that cause it to fail in this way. 

I'll reach out to one of the forum team to capture your details and we can look into your account.

BlueLou
Virgin Media Staff
Virgin Media Staff

Can you try again please @jw1949 ?  The upgrade request should work now

Hello Bluelou, tried again, same result but error code has changed to TM4, otherwise as above

 

Last evening, it was about 1630 when I tried.  

BlueLou
Virgin Media Staff
Virgin Media Staff

Hi there, 

Thats strange, the error seems still to be related to an open work order after you called into faults back in March. 

They mentioned it was now cleared so should have worked.  Please try agin in 24 hours and if it fails share an image of the message on here and I'll also check the chat link, that should have worked!

Hi again BlueLou

Image attached, chat link still not working at 1744 Friday 28th. 

IMG_2662.jpeg

I tried again, just before 2300 Saturday 29th - same error, same image.  We don’t seem to be making very much progress !!

jasewarner
Tuning in

Chipping in here to say that we are experiencing the exact same problem.

We've tried multiple times to upgrade to 360 via the install app on the TV. Every time we get the same "We couldn't process your order" error (code is TM4/19/10-1-200000).

I also tried the QR code and the live chat link on the linked page doesn't work for me either.

I'll be keeping an eye on this thread for a solution!

Hello jw1949.

Thank you for trying again and sorry for the lack of progress made with the upgrade to our 360 box.

Would you mind me taking a look atthis in a bit more depth for you?

I will need to send you a private message toi pass security and access your account.

If you don't mind, I will need to send you a private message to pass security. 
If you can check the logo top right of your screen that would be great. 
Regards     
Gareth_L
 

 

Once you are finished helping @jw1949 out, would you mind dropping me a DM to look into this for our account, please?