cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to watch recordings on Virgin TV Go

poulter94
Joining in

Hi,

Whenever I try to watch a recorded show in my S22 Ultra I get the error 'Not available Sorry - we can't play this at the moment 1', please can you advise how I can fix this? I don't get this error on my Samsung Tab S6...

Screenshot_20240129_114215_Virgin TV Go.jpg

Thanks,

Lee

 

25 REPLIES 25

Hi Daniel,

It's only recordings I'm unable to watch on the app, everything else works fine.

Thanks,

Lee

Thank you for letting us know.  Just to clarify are all recordings on the app affected similarly? Can you also confirm if the app and the device's operating system are up to date? 

 

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Akua,

Yeah all recordings are affected and my device is up to date with it's software.

Thanks,

Lee

Thanks for coming back to us poulter94, I would be happy to take a further look into this for you but first I would need to confirm a few details via private message, please look out for my message and we can get started.
Kind Regards,
Steven_L

Thanks for confirming that Lee, I have now reset all of your devices on the app now. Are you able to login to the app and check to see if this has helped at all?

No changes have been made to your account so you will be able to get in with your current password. 

Kind Regards,

Steven_L

Spadams96
Joining in

I seem to be having the same problem as this. 

Recordings are fine on my phone but not on my tablet. I only downloaded the app to my tablet the other day so it is definitely up to date. And I've only ever used my phone so definitely not registered too many. 

Hello Spadams96

 

Sorry to hear of the TV Go issues regarding recordings, we appreciate you taking the time to raise this via the forums.

 

Can you confirm the following please:

 

  • Is it certain content you're unable to watch?
  • Are you able to watch the content on one device but not the other?

 

Rob

Same issue here. Galaxy s24 works, as did s21 before that. Lenovo M10 tablet does not work. Get this same error. All up to date, registered device, same network, no VPN, live TV is fine, just not recordings. Diagnostics attached. 

1000010846.jpg

I can watch most recordings on my phone. All of the motogp I recorded at the weekend says 'tv box only' but otherwise I can watch all recordings on my phone. I can't watch any of these same recordings on my tablet. The same recordings that I can watch on my phone go to start playing but then says "sorry we can't play this at the moment 1"

Hi Spadams96,

Thank you for reaching back out to us, regarding Moto GP the reason you cannot watch this on a mobile device is due to restrictions from the content owner, 

What make and model is the Tablet, is the software up to date, are you also using the latest App, have you tried clearing all Cache and Cookies?

Regards

Paul.