cancel
Showing results for 
Search instead for 
Did you mean: 

Error msg - programme blocked due to copyright restrictions

TeensH
Joining in

Error message - NOT ALLOWED … Sorry, this programme is blocked on this device due to copyright restriction. 

Have received this sporadically over the past week and been able to uninstall the app, log on and it rectifies itself. Today, however, despite signing out and in and uninstalling numerous times I am still unable to view ANY channels on ANY tablets/mobiles. All working ok on tv downstairs. We have the Volt ‘all singing, all dancing’ bundle, which is coming to an end at the end of the month… not sure if I am going to renew given this latest hurdle. 

Has anyone else had this recently and know how to rectify? 

For those thinking,  ‘watch downstairs’ ideally, that would solve the problem but this device is for someone bedridden at present so unfortunately not an option! 

Many thanks 

7 REPLIES 7

roy247
Community elder

I assume you are trying to watch something using the TVGO app and this will be moved to the correct board, it may help if you say which programmes you are having problems with, also it might be possible if you are deleting and reinstalling the app you have exceeded the device charges allowed.

I will let an expert TVGO app user advise.

 

Hi yes, attempting to watch on the App. It won’t let me view any programme, I have tried them all from ITV, sky, Quest, TLC, EDEN etc… literally been on every channel and not a single one works. However, no issues this morning 

roy247
Community elder

I don't have any problems watching the channels you mentioned, you might need to sign-in to the app and go to Settings, device management and check your registered devices.

 

japitts
Very Insightful Person
Very Insightful Person

It's common for some programmes to give a "not available on this device" type error, but can you give some examples of non-working channels/programmes?

If others are able to view those, it may help prove an issue with your setup - which VM staff on this board may be able to pickup.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks, this is the same registered device I always use and was using earlier in the day. Just stopped working now? I’ve just done as you suggested and can see this is a registered device so no idea 

Hi, every single channel is giving this error! I’ve literally gone down the list and tried them all, not a single one works 

Hi TeensH,

Thank you for reaching out to us in our community and welcome, we are sorry to see you were facing issues watching TV Go, I can see our community have asked some questions, I was able to locate you on our system with the details we have for you, when using the App it shows which box you are connected 2, please make sure the box showing is Online and also connected to the same Network, please try a reboot on both the Router and boxes, unplug from the power, leave 2 minutes then plug back in, I had a similar issue recently and this did fix it.

Regards

Paul.