cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Dropped From 600 to 70mbps

Martin_French
Tuning in

So I have a home network set up using TPLink Deco M5s, works beautifully, and massively more stable. 

For the past week our speed has been capped at 95mbps, regularly only seeing 70mbps. 

call centre is useless as always closed when I need to speak to someone, and the website is sending in circles. 

Turned off all deco. Switched back to VM WiFi only, 72mbps. 

Anyone experiencing similar? I’m about 5 minutes from calling SkyTV to come replace the lot, especially with an 8.8% increase coming!!! 

5 REPLIES 5

Adduxi
Very Insightful Person
Very Insightful Person

Sounds like the device has negotiated a 10/100Mb connection for whatever reason?  Try a 60 second reset of the Hub as below.

60 second factory pinhole reset ;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Hero

With the Hub in Router mode the link below
tests the service speed to the Hub & between the Hub to your device.

https://www.samknows.com/realspeed/

Once the test begins click on: Run full test to see all the stats.


For a cable connected device, 95Mb/s is usually means a connection has regressed to 100Mb/s,
if 1000Mb/s is expected suspect a network cable fault.

legacy1
Alessandro Volta

A reset will be a waste of time test by wire to the hub in modem mode without a router.

---------------------------------------------------------------

legacy1
Alessandro Volta

Of course saying that the firmware might rollback so make a note of the version  

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

A pinhole reset can fix many a bug for a while.  I just wish VM would supply a proper cable modem to those who would request it.  I miss my old VMNG300 ......  😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks