cancel
Showing results for 
Search instead for 
Did you mean: 

Hope for massive improvement after ridiculous price increase from april

broksonic
Fibre optic

500mb and only getting  107 😳

IMG_0301.png

8 REPLIES 8

legacy1
Alessandro Volta

Maybe you have something downloading?

Test in modem mode

---------------------------------------------------------------

carl_pearce
Community elder

What does this site show?

https://samknows.com/realspeed/

You should be testing using a wired device, not wireless.

 

Downloading nothing 

broksonic
Fibre optic

Strange I had 545 the other day testing using WiFi. 

IMG_1692.png

ozsat
Superstar

If you wifi is high then my guess is the device only has the standard 100Mpbs network card or it is only configured for 100Mbps.

The VM speed you pay for is the speed to your hub - anything connected to the hub is for the user to resolve.

https://samknows.com/realspeed/ shows you the speed to your hub and also the speed to your device from the hub,

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

jpeg1
Alessandro Volta

OP hasn't tested over ethernet, so network card is not relevant. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

They didn't say how the 100M test was done but said got 500M on Wifi.

But without Samknows results I woud assume the issue in in-house.

 


@jpeg1 wrote:

OP hasn't tested over ethernet, so network card is not relevant. 


 

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

jpeg1
Alessandro Volta

Both the speedtests posted were done over WiFi.  Check the icon in the corner.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.