cancel
Showing results for 
Search instead for 
Did you mean: 

Gig2 speed has not been applied

sincitycsi
Tuning in

I upgraded from Gig1 to Gig2 this morning, during the upgrade I was told the change would take upto 30 minutes and to reboot the router after that time. After 4-5 hours and multiple reboots the router still synced at 1100mbps down and 110 up the old Gig1 speeds. I called the customer service team, spoke to someone who didn't seem to even know Gig2 was an option, and eventually was told the upgrade was applied however told to "wait some time". Has anyone else who upgraded to Gig2 managed to get their hub to sync at the new speeds and if so is there something else I need to do?

One online rep seemed to indicate an issue with Gig2 rollout which might be hindering the upgrade, however I am not 100% what the current issue is... or how I even go about chasing it. (Alongside this I have been pestering since go live 8 weeks ago for Wifi pods as my three story property does not manage to get wifi to all the rooms... however they promise to send and never actually send anything) 

Thanks in advanced for any help.

Connection: Virgin XGS-PON Gig2 with Hub5x
19 REPLIES 19

jpeg1
Alessandro Volta

You pay for a 2Gbps connection, but are happy to use 30Mbps pods? Seems a bit odd. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

jhuk
Trouble shooter

30Mb/s Pods?

jpeg1
Alessandro Volta

That's VM's guarantee for their Pods. Anything you get more is just good luck. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Based on how illusive the ones for the Hub5x are... I assume they are Wifi 6. As they wont give me the standard ones.

Connection: Virgin XGS-PON Gig2 with Hub5x

sincitycsi
Tuning in

Update for anyone else waiting, after 6 hours on the phone to multiple customer service agents over two days, noone at Virgin is actually 100% sure as/when the Gig2 packages go live. They happily upgraded me the latest overall consensus is that Gig2 isn't actually live yet, and that I am in fact on a "holding list" for an unknown length of time until they switch it on. One call centre has quoted the 13th February, however the customer relations and service support are unable to confirm this. 100% the very worst customer service experience in history, but at least finally after 8 weeks I might have a Hub5x Wifi pod on the way. 

Connection: Virgin XGS-PON Gig2 with Hub5x

Martyn
Up to speed

2 gig is there and available, unsure why you're having issues?

did you also upgrade to 1:1 ratio? wonder when that is coming.

 

Connection: Virgin FTTP Gig2 (XGSPON)

Wait you managed to get yours to sync at the new speeds? The original rep during the upgrade said it would be active within 30 minutes, but this has not been the case for me. I have been all over their call centres today and they are point blank telling me it is not live from multiple sources, and that its being handled by a "holding list" once ordered. 

No I just applied the standard Gig2 upgrade not the 1:1 option, I didn't want to test my luck just yet.

Connection: Virgin XGS-PON Gig2 with Hub5x

it might have give nyou 1000/2000 😛

I've had 2gig for around 3 months now. 

Martyn_0-1707520099357.png

 

Connection: Virgin FTTP Gig2 (XGSPON)

The HUB5, HUB5X and the new Black WIFI POD's (look like a mini HUB5 not Hex shaped) are all WIFI 6AX.