cancel
Showing results for 
Search instead for 
Did you mean: 

Download Speeds Dropping Every Few Hours

Riconitsua
Joining in

My broadband connection is driving me insane. My download speeds keep on dropping to sub-5mbps across all of my devices, every few hours.  Upload speeds are completely normal and unaffected by this. 

When I turn my Hub 5 off and on again, my speeds return to normal, but then a few hours later, it happens again. I’ve run all the service checks, I’ve had my hub reset etc. but the same thing keeps happening. 

I go through the help process and they reset my hub for me, which again, appears to fix the issue, so they consider the issue resolved on their end and close the case, but of course, the speeds then drop again a few hours later and I have to go through the whole process all over again. 

i started having this issue issue about 6 months ago, and it persisted for about 3 months, but then it stopped happening, for no apparent reason and went back to normal. Now, 6 months later, it’s started happening again. There are no reported service issues in my area.  My best guess is the hub, but whatever it is, I’m at wits end with it, and I’m fed up of the web chat never working!



9 REPLIES 9

legacy1
Alessandro Volta

Maybe you have something downloading?

What does your speed test https://www.speedtest.net/ download and idle latency show for slow speed?

---------------------------------------------------------------


@legacy1 wrote:

Maybe you have something downloading?

What does your speed test https://www.speedtest.net/ download and idle latency show for slow speed?


For three months?!?

OP create a BQM here and post the live link.

Access the HUB on 192.168.0.1, select 'Check router status', and post the tab data showing the HUB specs.

Thanks for the suggestion, but no. Nothing downloading. We’re not heavy users by any means. I haven’t been able to identify any specific triggers or conditions that prompt it. 


@carl_pearce wrote:

@legacy1 wrote:

Maybe you have something downloading?

What does your speed test https://www.speedtest.net/ download and idle latency show for slow speed?


For three months?!?


maybe its a DoS

---------------------------------------------------------------


@legacy1 wrote:

@carl_pearce wrote:

@legacy1 wrote:

Maybe you have something downloading?

What does your speed test https://www.speedtest.net/ download and idle latency show for slow speed?


For three months?!?


maybe its a DoS


Maybe it's the pigs flying overhead causing WiFi interference...

🙄

Just had to reset the hub for the 4th time today… 🙄


@Riconitsua wrote:

Just had to reset the hub for the 4th time today… 🙄


Do as I requested so we can see what's going on.

So catching flying pigs with a net to improve WiFi....got it🤣

---------------------------------------------------------------


@legacy1 wrote:

So catching flying pigs with a net to improve WiFi....got it🤣


Makes about as much sense as your ramblings.