cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Media Community verification emails do not go through to @yahoo.com domain

iTsYaBoiii
Tuning in

As the title states, I have been trying to use my @yahoo.com domain email address for this CM community account and none of the verification emails have come through. I have checked Spam, waited a day, tried sending the verification email again multiple times... Nothing helps.

I had to switch to a gmail address for it to finally work, however this is not my preferred email. Has anyone else had the same experience? Is there anything that can be done to fix it?

11 REPLIES 11

iTsYaBoiii
Tuning in

To add to what @coenoby said, I think other people may not have reported this issue since you cannot make posts on the forum before you activate your account.
I suspect a lot of people just don't bother with a different email address after they fail to receive emails for their primary email address.

coenoby
Very Insightful Person
Very Insightful Person

@iTsYaBoiii wrote:

To add to what @coenoby said, I think other people may not have reported this issue since you cannot make posts on the forum before you activate your account.


This VM forum runs on a standard community forum package from  Khoros  (see the *Powered by Khoros" logo in the footer of each page),

The forum verification and notification emails are generated by the Khoros software.

My understanding is that there seems to have been a recent change to those emails and as a result of the feedback from this thread VM are now raising the issue with Khoros.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks