cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to reset password

ed0906
Joining in

Hi,

It appears the password validation isn't working. I have got through to the "Choose a new password" but litrally every password I try is "Strength Invalid" and "Does not meet the requirements"

I have tried passwords with mixed case, over 8 characters, numbers, symbols, none of which contain my username. Everything fails.

Please fix this as I cannot access my account.

16 REPLIES 16

ed0906
Joining in

Can confirm this is not fixed 😕

 

I have tried to reset my password this morning and every combination I try is "Strength: Invalid"

ed0906
Joining in

FYI This is when trying to log into my broadband account.

I've tried multiple browsers on a Macbook pro: Chrome & Safari. No luck.

Hi @ed0906

Thanks for posting and welcome to the community

Does it let you change it despite saying that?

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi John, no it doesn't 😕

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi @ed0906,

Really sorry to hear you're still having problems with this. So I can assist you further, I'm going to drop you a PM. Please look out for it in the top-right of the Forums, in the purple envelope.

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


I am having the exact same issue. Correct number of characters etc. but says that password contains username which it doesn’t.

what was the solution ?

Thanks for your post on our Community Forums @mfielder2, and a very warm welcome to you!

Sorry to hear you've been subjected to this issue.

Check out the purple envelope in the top right hand corner and I'll take a look into this for you.

Kindest regards,

David_Bn

Hello, 

 

I am experiencing the same issue and followed all guidance in other threads. I am trying to log into to app to get the free speed upgrade but can’t remember my password. I’m sure it was the same password that is used for phone calls but it wasn’t working so have tried to reset with no luck.

HI K29, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

We're sorry to hear you're having an issue with logging in to your My VM to accept a broadband upgrade. 

We can certainly check this out for you but in order to do that I will need to confirm some information with you. 

I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs