cancel
Showing results for 
Search instead for 
Did you mean: 

Sorry the changes you made were not saved when updating websafe settings

evemc
Joining in

I'm also having this issue, please can someone help? 

5 REPLIES 5

Kath_F
Forum Team
Forum Team

Hi evemc, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with updating your websafe settings. Can you please advise if this is happening across all devices? Can you also advise if you're accessing this through the VM app or the VM website? 

What settings are you looking to change? 

Pop back and let us know so we can help further. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Across all devices, I've tried to change the settings through both the website and the app, get the same error on both. 

Looking to change the time the websafe settings are switched off. 

Thanks for coming back to us @evemc.

Can you please confirm if you've attempted to log into the hub via the settings portal?

This will be with the http://192.168.0.1 and 8 digit passcode on the base of the hub.

Thanks,

David_Bn

I have tried yes, still doesn't work 

Hello evemc.

Sorry to hear the websafe feature is still now working as it should.

If you don't mind, I will need to send you a private message to pass security, so we can take a more in depth look into this for you.
If you can check your logo at the top right of your screen that would be great. 
Regards     
Gareth_L