cancel
Showing results for 
Search instead for 
Did you mean: 

Secure Connection Failed PR_END_OF_FILE_ERROR

dons92
Joining in

I am receiving a Secure Connection Failed Error Code:PR_END_OF_FILE_ERROR when trying to access a growing number of sites. Consistent examples tested from previous posts on here are; reddit.com, protonvpn.com, and nordvpn.com.

Other posts here have suggested websafe being On. In my account settings both Virus Protection and Parental Controls are switched Off. Toggling either of these On and Off again throws a "Sorry the changes you made were not saved, please try again" error.

I am running my Hub5 in Modem mode and connected to an external router. This setup worked for months until the Hub5 and router were powercycled, then the issue started occurring. Running the Hub5 as a router and connecting through it to the internet does not suffer the same issue, and reddit.com, protonvpn.com, and nordvpn.com all load successfully. It only occurs when the Hub5 is in Modem mode and I am connecting through the external router.

6 REPLIES 6

用心棒
Very Insightful Person
Very Insightful Person

When the issue is occurring what result is returned for protonvpn.com when running the following commands:

nslookup protonvpn.com

and:

nslookup protonvpn.com 9.9.9.9

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks

Client62
Legend

Just in case this is another of VM network routing faults also try:     tracert protonvpn.com 

dons92
Joining in

Thanks both for the response. Results from your tests show the following:

NSLookup:

Server: UnKnown
Address: 192.168.1.1

Non-authoritative answer:
Name: protonvpn.com
Addresses: 2a02:8801:200:1::1
81.99.162.48

 

NSLookup using 9.9.9.9

Server: dns9.quad9.net
Address: 9.9.9.9

Non-authoritative answer:
Name: protonvpn.com
Address: 185.159.159.140

 

And trace route to protonvpn.com

Tracing route to protonvpn.com [81.99.162.48]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 10 ms 10 ms 10 ms 10.112.32.117
3 10 ms 9 ms 10 ms wolv-core-2b-ae65-650.network.virginmedia.net [80.3.145.121]
4 * * * Request timed out.
5 16 ms 16 ms 17 ms lang-dclcore-1a-port-channel1.network.virginmedia.net [62.254.85.2]
6 17 ms 15 ms 17 ms lang-sspiprxy.network.virginmedia.net [81.99.162.48]

Trace complete.

用心棒
Very Insightful Person
Very Insightful Person

Security Essentials is on and affecting your network connection. Try either turning it off or manually setting the DNS on the device to Quad9’s DNS. Repeat the test to confirm nslookup returns the correct address and then try using your VPN service. 

dons92
Joining in

I checked my security essentials and I'm still having the same issue with it detailed in my first post. Both Virus Protection and Parental Controls are already switched Off. When trying to toggle them On and Off again it throws an error at the top of the page saying "Sorry the changes you made were not saved, please try again".

For reference, re-running the DNS Lookup test when I am using the Hub5 in Router mode (and when the issues cease to occur) I receive the following:

Server: cache1.service.virginmedia.net
Address: 194.168.4.100

Non-authoritative answer:
Name: protonvpn.com
Address: 185.159.159.140

 

I originally suspected a DNS issue on my external router, but the DNS settings were correctly picking up the primary 194.168.4.100 and secondary 194.168.8.100. So I dont think it is a setting/config issue on the external router. It was previously working fine for months, the issue only started occurring after both the Hub5 and router were rebooted a few weeks ago.

Thanks for reaching out to us on our Community Forums @dons92, and a very warm welcome to you!

Sorry to hear of the issues experienced with the inconsistencies on the web safe functions and the availability of certain online services and portals.

Check out the envelope in the top right hand corner for a private message from me

Thanks,

David_Bn