cancel
Showing results for 
Search instead for 
Did you mean: 

On line security not allowing Parental Controls to be switch

PJB69
Joining in

I have tried many times over many days in different browsers and devices to switch on parental controls in the online security section. Everytime that I try this, is says "Sorry the changes you made were not saved"

4 REPLIES 4

Cardiffman282
Super solver

It seems to have been effectively broken for about two years. See the following thread for some history and workarounds https://community.virginmedia.com/t5/Switched-On-Families/Online-Security-not-saving-Sorry-the-chang...

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here

Ashleigh_C
Forum Team
Forum Team

Hi there @PJB69 

Thank you so much for your post and welcome to the community forums, it's great to have you here.

I am so sorry that you have faced this issue with the parental controls and thank you so much to Cardiffman282 for their advise and link to the thread. Can I ask if you have been able to try any of the work arounds at all? 

We'd be happy to take a look on our side if you are still needing to change the settings?

I have tried the suggestions, and your system will still not allow me to switch on parental controls

Thanks for confirming @PJB69 and sorry to hear that this has not been successful.

Check out the envelope in the top right hand corner for a private message from me, where I'll aim to have this resolved for you

Thanks,

David_Bn