cancel
Showing results for 
Search instead for 
Did you mean: 

VM connect not connecting hub 4

MacauleyBrown22
Joining in

I am a Volt customer and saw I can get some free Wifi pods as a benefit but am required to run a test on my hub 4 via the VM Connect app. Unfortunately despite being connected to my wifi and it working on my device the app wont find the Hub, I've tried the typical troubleshooting 'fixes' i've seen in other threads so I assume my Hub is one of the ones with data problems that make it unable to be picked up by the app that I read about in other threads, what am I meant to do if the way to claim my volt benefit doesnt work

34 REPLIES 34

The same here!

and I can’t speak to anyone to order a new hub!

can someone help please?

thanks

Hi there @a_m71 

Thank you so much for your post and welcome to the community forums, it's great to have you here. 

I am so sorry that you have been also been facing this issue with the connect app, can I ask if you have tried uninstalling and reinstalling the app at all?

Yes, more than 10 times and even tried my parent’s device to make sure it’s not my phone. And still no luck!

Adel

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @a_m71,

Thanks for getting back to us with regards to this, I would like to go about looking into this with you, for this I will be sending you a private message so that I can look into this with you.

Joe

EH1983
Joining in

I too am having this problem. Cannot get my VM Connect app to recognise my router or pods. It's infuriating as without being able to pause devices, my kids won't sleep and the entire house has to have no WiFi, a nightmare considering I need it for home security

I am also having the same problem.  I have cleared cache and data, reinstalled app, still no joy. It worked when we first got the new hub

Thank you to both @Barbara23  and @EH1983 and I am so sorry to hear you are both also facing this issue. 

I will pop you both a private message now so we can take a look into this. Please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

Dodger77
Tuning in

Hi, I have the same problem. The VM connect app was working but hasn't for the last few months. I've tried uninstalling/reinstalling and using other devices but it still doesn't work. 

The browser log in wasn't working but is now.

Is there any way that this can be looked into please? (I've tried live chat but this was useless) 

Roger.

K12ross
Joining in

I’m having the same issue as everyone else. The signal is really weak in most rooms but to investigate getting booster devices you need to use the VM connect app which can’t find the Hub4

Neoscylax
Joining in

I am also experiencing this problem. I have rebooted my hub several times and also uninstalled/ reinstalled the VM Connect app on my phone. I have also tried installing the app on my wife’s phone but no luck. I need this app to be able to control my kids screen time remotely (for example TV and laptop, that doesn’t have OEM apps or controls), I also have VOLT and cannot take advantage of the benefits that the connect app offers for VOLT customers. I’m super frustrated as this comes off the back of a full 3 day Virgon internet outage in my local area.  Any support the community might be able to offer me would be greatly appreciated!!