Showing results for 
Search instead for 
Did you mean: 

User already logged in (when not) on hub

On our wavelength

Recently, when I want to configure my hub 3.0 for port forwarding etc, I get this when I try to log in. No one is logged in, I even made sure to log out of my last session, but it still does this:
"Please Note!
Someone else is currently logged into the settings page. Only one session at a time is allowed. Please try again later."

I've had to reboot my hub 3.0 with the pin button to fix this, only for it to come back when I try to log in the second time, unplugging the hub 3.0 from power doesn't make a difference (I had it disconnected for 10/15 minutes and it still didn't work afterwards).



196 REPLIES 196

Joining in

I have exactly the same problem. I did a factory reset and it worked for a day. Now I'm getting the same message. Is there a permanent resolution to this issue?

Thanks for coming to the thread @humanfirst, and a very warm welcome to you!

Can you please confirm if with the resetting of the hub if you have been able to run similar diagnostics, with the clearing of cache, on your web browser, or using an alternative browser altogether?



This worked for me. Thanks.

Hi @Sorato, that's great to hear 😀

Thank you for your support @Client62 👍


Just browsing

4 years later and this is STILL a problem. It is faster to reset the whole thing than to wait for this cookie to expire. It's ridiculous. This happens when you change the router password; it kicks you out then won't let you back in. Why hasn't this been fixed in 4 years?

Regarding responses by Forum Team, no-one should have to clear cache, no-one should have to use another device, and absolutely no-one should have to reset the hub, this simply shouldn't happen. If it's such a problem for two sessions to be in the admin section, boot any old ones when someone logs in. That would solve this problem immediately.

Hi there @jnhouse 

We are so sorry to hear that this issue is still effecting you and we are very sorry that you are frustrated by the diagnostic process, we understand that it can be frustrating to reboot your Hub but this often can clear any issues on the Hub, as well also if a web page does remember log in's then clearing cache and cookies is a good way to reset this. 

To clarify do these steps resolve the issue for you? 


Manage the Hub 3 via a network cable and this issue will vanish.

Manage the Hub 3 via Wi-Fi and this issue will occur.