Showing results for 
Search instead for 
Did you mean: 

User already logged in (when not) on hub

On our wavelength

Recently, when I want to configure my hub 3.0 for port forwarding etc, I get this when I try to log in. No one is logged in, I even made sure to log out of my last session, but it still does this:
"Please Note!
Someone else is currently logged into the settings page. Only one session at a time is allowed. Please try again later."

I've had to reboot my hub 3.0 with the pin button to fix this, only for it to come back when I try to log in the second time, unplugging the hub 3.0 from power doesn't make a difference (I had it disconnected for 10/15 minutes and it still didn't work afterwards).



191 REPLIES 191

If I get locked out of the Hub 3, I close the web browser, restart the web browser and visit the Hub 3 >>> Check router status pages

Now wait (a couple of minutes) for the browser to create the Hub 3's cookie ""

Once the "192,168.0.1" cookie can be seen Remove it & now I can re-login to the Hub 3 menus.



Happened to configure a site with a Virgin Media business service yesterday using the Hitron router. That has an option to "Force logout" which is a much better solution IMO. Shame the home hub doesn't work in the same way.

I'm sure this is getting worse! I've just done this:

  1. Not logged to for days
  2. Logon and delete port 80 and 443 port forwarding (as can't edit IP shame)
  3. Try to click add to add them back with different IP and bang - another user logged on

Not exactly a complicated operation!

Plus the SuperHub takes ages to restart. I'm used to Mikrotik ROUTEROS which takes about 30 seconds to reboot. The Superhub takes over 5 minutes before the link is stable and up.

Boy this is painful. Rebooted the router so I could get back on to add the two port forwarding rules. Manage to get them in so I thought I'd do a backup. Managed to download a backup but then thrown back to the logon screen and guess what - yes, somebody else still logged on. Not sure how such a well established router can be so flaky. Thank goodness I'm not doing this every day! Really must buy a real Mikrotik router 😉

Hi @munrobasher 


Thanks for posting on our community forum and sorry to hear about the issue with your broadband.


Is the issue still ongoing when you fully pinhole reset the router back to factory settings? Please do give this a try if you haven't already.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Just joined

2 days ago none of my devices could connect to the internet and after much troubleshooting the only step left was to factory reset my SuperHub 3. I wanted to avoid this as I had a lot of ports forwarded and didn't want the hassle of having to set everything back up.

The factory reset worked in that my home network can now connect to the internet, but when I log into the SuperHub I'm lucky if the session lasts for more than 30 seconds before I'm booted to the login page, at which point I get "Remote user has already logged in, please wait..." when I try to log back in, and that's if I don't do anything after logging in. If I try to open any other part of the interface I'm kicked out immediately. I have never seen this message before factory resetting the SuperHub so I guess whatever bug in the firmware causes this was somehow activated by this.

I finally caved and bought a 3rd party router (which frankly is ridiculous. An ISP should be able to provide hardware to access the internet that's fit for purpose) with the intent to switch the Superhub to modem mode, but I can't even get to that page to tick a radio button and click save.

I've factory reset the hub twice again in the vain hope it'll stay logged in for long enough for me to enable modem mode and I can't face doing it again; that was madness lies.

Is there any other advice out there other than "restart/reset the SuperHub and the problem goes away", because that's not working for me. I host an OwnCloud server and a couple game servers for friends and family which is currently inaccessible because of the inability for this crap hardware to function adequately.


Within the logs of 'check status' I noticed that ~20 seconds after a successful LAN login there was a successful REMOTE login, which I guess was kicking me off and preventing me from logging back in. I turned the SuperHub off, disconnected the cable, turned it back on and managed to log in and enable modem mode without being booted again. Fingers crossed I never have to interact with the Superhub again. I hope this helps the next person to come to this post in a few months time when the issue is still not patched.

Alessandro Volta

If you are using powerline then securing the network will very possibly solve the problem.

Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

Thanks for your post on our Community Forums @Markma, and a very warm welcome to you!

Can you please advise if the suggestion from @Roger_Gooner has been attempted to see if this problem can be solved?

Kindest regards,



I've been experiencing exactly the same issue. Do you have a solution for this?



Managing a VM Hub over Wi-Fi very rapidly causes the "Remote user has already logged in" situation.