Showing results for 
Search instead for 
Did you mean: 

Hitron router in modem mode - cannot access web UI

On our wavelength

Yes, I know this forum is intended for residential customers, many of whom have no knowledge of the Hitron CHITA CGNV4 router, but I'm posting in the hopes that a few have come across this beast during their day job before returning home to the delights of their SuperHub 5.

I have the VOOM-800 service with 5 static IP addresses and configuration information online is scant.  I've observed that the 4 ethernet ports on the rear act as a layer 2 switch so I can plug my MacBook's ethernet cable into any one of them and ping the Web UI interface address,, provided I configure my MacBook ethernet port to another address in the subnet.  However, if I attempt to visit or the https: equivalent then I get the error message "connection refused" displayed in the web broswer.

If instead I configure my PC ethernet port to have an address in the subnet that was mentioned by the Order Management team, set the gateway IP address to base+1 and fill in some well-know public DNS server addresses then I get an internet connection as promised.  But in this configuration it is pointless to attempt to access because the traffic will be routed to the gateway address, and you can 't send type C addresses outside their own LAN.

Apologies again for asking a question about the business service on a residential forum, but as there isn't a similar one for business customers, and because the VMB tech support agents are clueless about Modem Mode, I'm hoping some kind soul will be able to help.

Many Thanks,



Alessandro Volta

You can't use modem mode with 5 static IP addresses


Super solver

I don't know if their online guide helps here

Cancel VM here
Complain to VM
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here


Is the Hitron menu available at

On our wavelength

With 5 static IPs, Modem Mode is the ONLY thing you can use.  The 4 ethernet ports are configured as a switch and your BASE/29 subnet range is delivered to your router as a gateway on the BASE+1 address, with BASE+2 to BASE+6 being for things you can plug into the ethernet ports.  BASE+7, as normal, is the broadcast address for the subnet so cannot be used.

But, as I said, something inside the router is responding to "ping" but if I try to open that address in a web browser, I get "connection refused".

On our wavelength

No.  But that's the address you would use if the router was in "gateway" mode.  Mine is in "modem" mode.  For residential routers that means the menu is on, but that isn't the case for my business router.

Thanks, but no - that's the page that told me the IP address to use while the Hitron is in modem mode...

"’ll need to use the IP address until the ‘RG function’ is enabled again."

That isn't true for me - I get "connection refused".

Tuning in

I have the same issue, having switched to Voom. Currently, I have a dynamic IP (though as I was upgraded to Voom600, I can choose at some point to have a fixed IP. Once I switched to modem mode, I can no longer its web GUI at - I get 'Gateway Timeout'.

Very Insightful Person
Very Insightful Person

Hi @leeatkinson 

The web GUI should be the same as those used by residential customers; either if in hub mode or if in modem mode


I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali