Showing results for 
Search instead for 
Did you mean: 

Flashing red light, DS Scanning (New customer)

Joining in

Hi there,

I signed up to Virgin Media broadband last week, received and set up the provided router.

Upon connecting the router to the coaxial cable and power, it eventually switches from a white light to a flashing red light.

Logging into the router, I can see the internet has a status of "DS Scanning" with red arrows.

I rang 1908 for support. I believe they tried some manual activation and told me to wait an hour for it to come online.
No change though on my end. Still a red flashing light and no internet access.

What are the next steps here?

For context, I've moved into a previously vacant apartment. I imagine the line is probably disconnected and requires reconnecting?

Help would be very much appreciated 🙂


Very Insightful Person
Very Insightful Person

Hi ConorB1 

It sounds like either the cable is disconnected or the hub hasn't been activated (provisioned)  There should be an omnibox, often brown or gray, on the outside of the premises, try tracing the cable/s from it and make sure none are broken.

If that doesn't help then I'm afraid these forums can't really assist here as they are for VM UK, whereas if you had to dial 1908 then you are based in Ireland. The forum staff here don't have access to VM Ireland ssyems as they are two separate companies.

I'm not sure if VM Ireland use the same activation number as over here, but you might be able to get some help if you call the activation line on 0800 953 9500 and have your account number and serial number handy.

You could also try the online messaging service too on the  page

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali