cancel
Showing results for 
Search instead for 
Did you mean: 

wifi pod flashing white light

Bretticles
Settling in

hi there. i have a hub 3 and recently ordered a wifi pod as the internet connection downstairs was not very good. i plugged the pod in and all it does is pulse with the white light.

can anyone please help as it doesnt seem to be working.

3 REPLIES 3

jbrennand
Very Insightful Person
Very Insightful Person

Probably needs activating on your account.

Call the equipment activation number on - 0800 953 9500 (follow options) and check with them.

You will need to hand, the Model numbers, serial numbers/MAC addresses off the barcode stickers of ALL pieces of kit and also your account number


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Sephiroth
Alessandro Volta

What a load of bureaucratic up themselves nonsense.  Having to force-pair that stupid pod to the router other than buy normal means.  It’s not as if that wretched CONNECT app couldn’t be made to do the stupid pairing.

Seph - ( DEFROCKED - My advice is at your risk)

Alex_RM
Forum Team
Forum Team

Hi Bretticles,

Thanks for posting and welcome to our community  😊

Sorry to hear you're having an issue with the WiFi pod. I've had a look at things from our side and can see you've been able to contact us regarding this.

If you do still need help with anything please let us know. 

Alex_Rm